21 de ago de 2008

Cisco estuda trazer centro de globalização para o País

PessoALL, novidades do mundo cisconeano!!


Empresa também avalia a possibilidade de instalar um fundo de capital de risco no Brasil
Com um crescimento de 48,4% no último ano fiscal e com a perspectiva de continuar em um ritmo forte nos próximos dois ou três anos, a Cisco do Brasil ganhou destaque dentro da corporação e negocia trazer para cá um centro de globalização, segundo seu presidente, Pedro Ripper. "Estamos em estágio avançado de planejamento", afirmou ele. A idéia é que o Brasil passe a ser prestador de serviços em pesquisa e desenvolvimento, ou outras atividades solicitadas por escritórios da Cisco em todo o mundo.Além disso, o País deve receber um fundo de capital de risco para investir em empresas das áreas de tecnologia e conteúdo, "inovadores o suficiente para se globalizar". Segundo Ripper, o fundo deve ser criado ainda no ano fiscal 2009 da Cisco, que se encerra em junho do ano que vem. No início de julho, a empresa anunciou uma iniciativa semelhante na Rússia.


Fonte: http://www.itweb.com.br/noticias/index.asp?cod=50677&utm_source=newsletter_20080821&utm_medium=email&utm_content=Cisco+estuda+trazer+centro+de+globaliza%C3%A7%C3%A3o+para+o+Pa%C3%ADs&utm_campaign=ITWebDirect


Abrasss


Danilo R. Elvedosa

Usando máscaras /31 em links ponto-a-ponto

Este assunto surgiu numa aula de Redes Convengentes na UNIP, onde minha esposa Márcia Santos Florentino trabalha. Achei muito interessante e pedi para publicar no Blog:

A RFC 3021 descreve o uso de prefixos com 31 bits em links ponto-a-ponto. Isto reserva apenas um bit para a porção de host. Desta forma, o valor 0 representa o host de uma ponta e o valor 1 representa o outro host da conexão.

Quando se tem uma quantidade muito grande de links ponto-a-ponto, o desperdício de endereços é de 50% (perde-se um endereço de sub-rede e um de broadcast a cada link). Para se resolver isto, geralmente deixava-se a interface sem IP com o recurso IP UNNUMBERED, o que não é interessante do ponto de vista do gerenciamento da rede.

Com a máscara 255.255.255.254 Broadcasts locais (255.255.255.255) ainda são possiveis, mas broadcasts direcionados a uma determinada sub-rede não são mais possíveis com este tipo de máscara. (o que não é um problema pois muitos protocolos de roteamento utilizam multicast, broadcasts direcionados ou multicast).



A seguir, um exemplo de configuração num link PPP point-to-point:

!  

interface Serial5/1
ip address 172.16.70.2 255.255.255.254
no ip directed-broadcast
!

Uma grande vantagem com este tipo de máscara é ficar imune a certos tipos de ataque, como Spoof, Smurf, que utilizam broadcasts direcionados para explorar vulnerabilidades. No exemplo abaixo, um trecho da configuração do recurso VPN Client in Client Mode em um router 806, a máscara /31 é usada:

!

interface Ethernet1 

ip address 192.168.87.252 255.255.255.254
crypto ipsec client ezvpn test
Assigns the Easy VPN configuration to the interface.

!

Para se ter uma visão mais detalhada do uso dos Ips /31, sugiro a consulta dos links abaixo:


http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a0080093f33.shtml#using31bit

http://www.ietf.org/rfc/rfc3021.txt

http://www.cisco.com/en/US/docs/ios/12_2t/12_2t2/feature/guide/ft31addr.html

http://www.informit.com/library/content.aspx?b=Troubleshooting_Remote_Access&seqNum=163



20 de ago de 2008

Momento Relax

Ok, PessoALL,

Atendendo o pedido do nosso caro Sandro Milk, aqui estão duas coisas muito interessantes de se ver para alegrar um pouco a nossa rotininha... :)

Para um momento de descontração:

O dia em que os roteadores morreram
http://www.flixxy.com/routers-song.htm

Música do Administrador de Sistemas
http://www.youtube.com/watch?v=FE_p5N89XQI&feature=related

Divirtam-se! :)
Thais

8 de ago de 2008

Holografia Cisco

Olá meus amigos e visitantes do blog!

Muitos de vocês devem saber o que é holografia...
Bem, para quem não sabe, não vou dar nenhuma definição. Vou mostrar.
Presenciamos este ano no Cisco Networkers em São Paulo, o presidente mundial da Cisco dando uma palestra utilizando holografia. Foi bem legal.

Confira:




Um abraço,
Sandro Leite

Tutorial de Rip IPv6


Fala nação cisconiana! Tudo tranquilo??
Como o novo Packet Tracer 5.0 aqui noticiado em primeira mão! rs, é possivel ter acesso a alguns novos recursos, a minha ideia é simples, toda semana postar algum tutorial relacionado a cisco, não necessariamente sobre apenas o Packet Tracer 5.0, mais aproveitando o tema que foi disponibilizado para download para todos os membros do netacademy e tambem que o nosso amigo Marcelo Barbosa falou sobre IPv6 porque não unir o útil ao agradavel?? ;-)
Chega de bla bla bla, vamos ao que interessa.
O objetivo é bem simples, ativar roteamento IPv6, configurar RIPng nas interfaces apropriadas, configurar os endereçamentos IPv6. O cenário são 3 routers que estão interligados.

Etapa 1 - Ativar o IPv6 Unicast Routing no R1

R1>enable
R1#configure terminal
R1(config)# ipv6 unicast-routing
R1(config)# interface Serial0/0/0
R1(config-if)# ipv6 address 2001:410:1:10::/65 eui-64
R1(config-if)# ipv6 rip PROCESS1 enable
R1(config-if)# clock rate 64000
R1(config-if)# no shutdown
R1(config-if)# end
R1#copy running-config startup-config

Etapa 2 - Configurar o Router R2 e R3 para Suportar IPv6.

Da mesma forma que o roteador R1 configurado para suportar IPv6, é necessário também configurar roteadores R2 e R3. Em roteador R2, Ativar encaminhamento IPv6 unicast, Configurar EUI no endereço IPv6 e permitir o RIPng processo chamado "PROCESS1" em interfaces Serial Serial 0/0/0 e 0/0/1 usando os seguintes comandos. Note que apenas os S0/0/1 interface exige a Clock Rate.

No Router 2:

R2# conf t
R2(config)# ipv6 unicast-routing
R2(config)# interface Serial0/0/0
R2(config-if)# ipv6 address 2001:410:1:10::/65 eui-64
R2(config-if)# ipv6 rip PROCESS1 enable
R2(config-if)# no shutdown
R2(config-if)# exit
R2(config)# interface Serial0/0/1
R2(config-if)# ipv6 address 2001:410:2:10::/65 eui-64
R2(config-if)# ipv6 rip PROCESS1 enable
R2(config-if)# clock rate 64000
R2(config-if)# no shutdown
R2(config-if)# exit

No Router 3:

R3# conf t
R3(config)# ipv6 unicast-routing
R3(config)# interface Serial0/0/1
R3(config-if)# ipv6 address 2001:410:2:10::/65 eui-64
R3(config-if)# ipv6 rip PROCESS1 enable
R3(config-if)# no shutdown
R3(config-if)#end

Agora é só chegar os resultados com os comandos:

show ipv6 interface brief
show ipv6 rip database
show ipv6 route


Estou esperando comentários eih!


Abraços a todos e até a próxima!

Danilo R.Elvedosa








Nota: Em R1, apenas Serial 0/0/0 exibe qualquer endereços IPv6. Para obter mais informações sobre a utilização destes endereços ipv6 comando show interface s0/0/0. R2 e R3 será diferente. O endereço começa com a ligação local é FE80 endereço, bem como o endereço começa com 2001 é o endereço global unicast. Ambos foram criados quando o ipv6 endereço EUI-64 com a opção especificada. Recordo que o EUI-64 inserções do hex FFE dígitos no endereço IPv6. Anote o endereço global unicast para cada uma das interfaces.

7 de ago de 2008

Cultura Geral

Pessoal, só pra descontrair um pouco...

Um teste inteligente.Tente. Veja o trabalho incrível desse artista, ao pintar Famosos do Mundo - Reunião de personalidades. Quantas personalidades você consegue identificar? São mais de cem! O ideal é ficar acima de 20!

6 de ago de 2008

Novidades do Mundo CCNA

Fala PessoALL, já está disponivel a versão 5.0 do Simulador Packet Tracer e com ele novas funcionalidades que não estavam ativas na versão 4.11. O PT 5.0 suporta todas as atividades feitas nas versões 4.0, 4.1 e 4.11.
Umas das grandes novidades desta versão é a disponibilidade para download do Packet Tracer para Linux, coisa que até a versão anterior não era possivel, fora isto, tempo tambem a inclusão de Switch do Modelo C3560, suporte IPv6, DHCP com IPv6, Nat IPv6, OSPF Multi-Area, Redistribuição, RSTP, SSH, entre outras coisas.


Packet Tracer 5,0 mantém a lógica topologica como o principal trabalho, mas acrescenta novos elementos físicos representações dos dispositivos, Tempo Real e modos de Simulação, e uma grande variedade de pontos de vista e janelas. O GUI suporta múltiplas linguagens de modo a candidatura pode ser traduzido localmente. Novos recursos incluídos em 5,0 Packet Tracer são os seguintes: multiusuário, Filtros ACL, o perfil de utilizador, a capacidade de alternar toolbars na interface principal, o Desktop guia para o servidor, incluindo IP e Configuração prompt os diálogos, e de diversos Atividade Assistente melhorias, incluindo um bloqueio suplementar itens, a capacidade de importação / exportação atividade instruções, ponto atribuir valores e categorias compõem a avaliação itens, bloquear o usuário perfil, alternar o Dynamic Percentagem Feedback, e testar a capacidade de uma atividade sem reiniciar.

Já está disponivel para download no Site no netacademy para todos os alunos matriculados nas academias da cisco.

Abraços e até a próxima!

Danilo R. Elvedosa

5 de ago de 2008

Provas de certificação INTRO (640-821), ICND (640-811) e CCNA (640-801)

Olá pessoal !


Uma boa notícia para quem estava preocupado com as provas do CCNA...


A Cisco informa que as provas de certificação INTRO (640-821), ICND (640-811) e CCNA (640-801) em inglês foram retiradas para o público em geral no dia 6 de novembro de 2007. Contudo, os usuários (Instrutores, Estudantes e Alumnis) do Cisco Networking Academy poderão realizar estas provas, após o dia 6 de novembro, mediante um Código Promocional.
O agendamento destas provas devem ser efetuados diretamente com a Pearson VUE por telefone. (Neste caso o candidato também poderá contar com a ajuda do SENAC-SP/CONSOLAÇÃO)

Person VUE: 00xx1 877 404 3926
Obs: Peça para falar com algum atendente que fale português.

Os usuários do Cisco Networking Academy poderão utilizar o Voucher de desconto junto com Código Promocional. Para efetuar o registro com a Pearson VUE, os seguintes dados devem ser informados:
Nome da Academia
Academy Connection ID
Academy Connection Username
Código Promocional
Verifique na tabela abaixo os Códigos Promocionais:
Prova de Certificação
Código Promocional
INTRO (640-821) - NA640-821B
ICND (640-811) - NA640-811B
CCNA (640-801) - NA640-801B

4 de ago de 2008

Desfazer o Cluster Windows 2003

Pessoal boa tarde,

A criação de um cluster no Win 2003 é bem fácil porém desmontar o cluster é bem complicado, mas para isso temos a Microsoft.... abaixo o link para remover um cluster.

http://support.microsoft.com/kb/282227

Abraços a todos e boa tarde.

LinkWithin

Related Posts with Thumbnails