29 de abr de 2014

NetFindersBrasil Network Academy


NetFinders Brasil fecha parceria com a AINET - Associação dos Instrutores do NetAcad - e passa a oferecer os 4 módulos do programa Cisco Network Academy no formato presencial.

Para aqueles que pretendem iniciar uma carreira Cisco e necessitam de uma carga horária maior para isso, passamos a oferecer a Formação CCNA Exploration em 4 módulos com 6 meses de duração.

Diferenciais: Acesso a todo o material exclusivo do programa NetAcad (curriculum online, provas intermediárias e provas de final de módulo), além do Voucher com desconto para fazer os Exames Cisco.

Formação CCNA Exploration 5.0

Objetivos

O curso CCNA enfatiza os conceitos e conhecimento práticos necessários para instalar, operar e manter redes de computadores. Com o conhecimento adquirido nesse treinamento CCNA, é possível desenvolver pequenos projetos de implementação de redes de computadores, além de ser preparatório para o exame de certificação Cisco CCNA (200-120).

Pré Requisitos

Não existem pré-requisitos para esse curso.


Público-Alvo

Estudantes de cursos ligados a Tecnologia da Informação e Redes de Computadores e profissionais que desejam alcançar a certificação CCNA a médio prazo.


Local para a realização do curso:

Rua Marquês de Itu, 408 - Conjunto 24
Vila Buarque - São Paulo - SP
(Próximo a Estação República do Metrô)

Duração

6 meses - 2x por semana (8 hs semanais) ou 6 meses - sábados (período integral)


Próximas Turmas: Cursos Noturnos e aos Sábados

Seg/Qua - 02/06/2014 a 26/11/2014 das 19:00 as 23:00
Ter/Qui - 03/06/2014 a 27/11/2014 das 19:00 as 23:00
Sábados - 07/06/2014 a 29/11/2014 das 09:00 as 18:00

Formas de Pagamento

Pessoa Física ou Jurídica*

Cartão de Crédito ou Cheques - 8 parcelas de R$472,50 (curso 6 meses).

Boleto Bancário - 6 parcelas de R$ 630,00 (curso 6 meses).

À Vista - R$3.500,00 (curso 6 meses).


* mediante contrato de prestação de serviços educacionais e suas regras.


Clique aqui e confira o Conteúdo Programático.


Maiores informações, envie e-mail para: adilson.aflorentino@gmail.com


25 de abr de 2014

BGP Black Friday está de volta !


Compre o Curso BGP - Fundamentos, Design e Implementação no modo gravado com 50% de desconto.

Atendendo a pedidos, está de volta o desconto promocional de 50% na compra do curso BGP online.

◦Quanto: de R$ 175,00 por apenas R$ 87,50.

◦Pré-requisitos: Não é necessário conhecimento prévio de BGP, basta conhecer redes IP convencionais. O curso irá abordar como implementar BGP em um backbone IP e como configurar BGP Multihoming em pequenos ASNs.

◦Diferenciais:

Acesso 24 horas: Os alunos que participarem da turma piloto do curso BGP online terão acesso a todo o material do curso (aulas gravadas, slides e material de apoio) durante 90 dias para acessar quando desejarem.

Plantão de dúvidas: Cada aula terá um Fórum no Moodle dedicado a sanar as dúvidas referentes aos assuntos abordados no curso.


◦Conteúdo Programático:

Aula 01 - Introdução ao BGP -parte 1
- Conceitos básicos
- Estabelecimento de sessão BGP
- Mensagens BGP e Atributos BGP

Aula 02 - Introdução ao BGP -parte 2
- Configuração inicial
- Monitoramento e solução de problemas

Aula 03 - Seleção de Rotas
- Route-Maps
- Prefix-Lists
- Autonomous System ACL
- Expressões regulares

Aula 04 - Manipulação de atributos
- Utilizando atributo weight
- Utilizando atributo Local Preference
- Utilizando atributo AS-PAth
- Utilizando atributo MED
- Utilizando communities

Aula 05 - Conectividade Cliente ISP
- Quando usar BGP e quando não usar
- Multihomed com um ISP
- Multihomed com mais que um ISP

Aula 06 - BGP em AS's de trânsito - parte 1
- Interação com IBGP e EBGP em AS trânsito
- Encaminhamento de tráfego em AS trânsito

Aula 07 - BGP em AS's de trânsito - parte 2
- Configurando um AS trânsito
- Monitoração e solução de problemas em AS trânsito

Aula 08 - Escalando BGP em ISP's
- Route reflectors
- Confederations
- Limitando número de prefixos recebidos

Aula 09 - Escalando BGP em ISP's
- Implementando BGP peer groups
- Usando BGP dampening
- BGP com IPv6

Aula 10 - Conexões BGP em um PTT
- Troca de tráfego Multilateral - ATM
- Troca de tráfego Unilateral
- Uso de Route-Servers

Os interessados devem enviar e-mail solicitando instruções para matricula para:

adilson.aflorentino@gmail.com

◦Promoção válida até 09/05/2014. Garanta já a sua vaga !!!

24 de abr de 2014

OSPF Múltiplas Áreas


Laboratório que demonstra todos os tipos de rotas OSPF num ambiente de múltiplas áreas.

Para quem pretende encarar o novo Exame CCNA 200-120, a prova vai além da área 0 ao configurar o OSPF. Este é mais um exemplo de lab que utilizo no curso Preparatório para a Certificação CCNA.

Segue abaixo a listagem da configuraçãode todos os roteadores do cenário acima:

! Norte
ena
conf t
hostname Norte
int lo1
ip addr 1.1.1.1 255.255.255.255
int g0/0
ip addr 10.0.0.1 255.255.255.248
no shut
int g0/1
ip addr 10.1.0.254 255.255.255.0
no shut
int s0/0/0
ip addr 10.0.0.9 255.255.255.252
clock rate 64000
no shut
int s0/0/1
ip addr 10.0.0.22 255.255.255.252
no shut
router ospf 1
redistribute connect subnets
network 10.0.0.0 0.0.0.7 area 0
network 10.0.0.8 0.0.0.3 area 0
network 10.0.0.20 0.0.0.3 area 0
network 10.1.0.0 0.0.0.255 area 1
end
wr

! Sul
ena
conf t
hostname Sul
int lo2
ip addr 2.2.2.2 255.255.255.255
int g0/0
ip addr 10.0.0.2 255.255.255.248
no shut
int g0/1
ip addr 10.2.0.254 255.255.255.0
no shut
int s0/0/0
ip addr 10.0.0.17 255.255.255.252
clock rate 64000
no shut
int s0/0/1
ip addr 10.0.0.14 255.255.255.252
no shut
router ospf 1
redistribute connect subnets
network 10.0.0.0 0.0.0.7 area 0
network 10.0.0.16 0.0.0.3 area 0
network 10.0.0.12 0.0.0.3 area 0
network 10.2.0.0 0.0.0.255 area 2
end
wr

! Leste
ena
conf t
hostname Leste
int lo3
ip addr 3.3.3.3 255.255.255.255
int g0/0
ip addr 10.0.0.3 255.255.255.248
no shut
int g0/1
ip addr 10.3.0.254 255.255.255.0
no shut
int g0/2
ip addr 200.10.10.1 255.255.255.252
no shut
int s0/0/0
ip addr 10.0.0.13 255.255.255.252
clock rate 64000
no shut
int s0/0/1
ip addr 10.0.0.10 255.255.255.252
no shut
exit
ip route 0.0.0.0 0.0.0.0 200.10.10.2
router ospf 1
redistribute connect subnets
default-information originate
network 10.0.0.0 0.0.0.7 area 0
network 10.0.0.12 0.0.0.3 area 0
network 10.0.0.8 0.0.0.3 area 0
network 10.3.0.0 0.0.0.255 area 3
end
wr

! Oeste
ena
conf t
hostname Oeste
int lo4
ip addr 4.4.4.4 255.255.255.255
int g0/0
ip addr 10.0.0.4 255.255.255.248
no shut
int g0/1
ip addr 10.4.0.254 255.255.255.0
no shut
int s0/0/0
ip addr 10.0.0.21 255.255.255.252
clock rate 64000
no shut
int s0/0/1
ip addr 10.0.0.18 255.255.255.252
no shut
router ospf 1
redistribute connect subnets
network 10.0.0.0 0.0.0.7 area 0
network 10.0.0.16 0.0.0.3 area 0
network 10.0.0.20 0.0.0.3 area 0
network 10.4.0.0 0.0.0.255 area 4
end
wr


! Borda
ena
conf t
hostname Borda
int g0/0
ip addr 200.10.10.2 255.255.255.252
no shut
int lo0
ip address 189.10.10.1 255.255.255.255
exit
ip route 10.0.0.0 255.0.0.0 200.10.10.1
end
wr

Comandos para testar a topologia:

show ip ospf neighbor
show ip ospf database
show ip ospf int g0/0
show ip route ospf

Baixem o lab no link abaixo e divirtam-se:


http://www.4shared.com/folder/lbd8C7qM/OSPF-Multiplas-Areas.html

Espero críticas, comentários e sugestões !!!

23 de abr de 2014

NAT com HSRP


Prepare-se para o CCNA 200-120 ! Cenário para testar HSRP e NAT

Já faz bastante tempo que eu não posto Cenários com configurações aqui no Blog.

Hoje vou compartilhar com vc, amigo leitor, um dos cenários que utilizo para ministrar o curso Preparatório para a Certificação CCNA 200-120.

Vamos matar 2 coelhos com uma cajadada só. HSRP e NAT. Como diria Jack, vamos por partes ! ;)

Primeiro, a configuração do HSRP nos Roteadores 1 e 2:

! Config HSRP R1
ena
conf t
hostname R1
int g0/0
ip address 192.168.1.252 255.255.255.0
no shut
standby 1 ip 192.168.1.254
standby 1 priority 90
standby 1 preempt
standby 1 track serial 0/0/0
end
wr

! Config HSRP R2
ena
conf t
hostname R2
int g0/0
ip address 192.168.1.253 255.255.255.0
no shut
standby 1 ip 192.168.1.254
standby 1 priority 85
standby 1 preempt
standby 1 track serial 0/0/1
end
wr

O HSRP é um protocolo proprietário Cisco que permite redundância de primeiro salto. No exemplo, o gateway virtual 192.168.1.254 é mantido pelos routers 1 e 2, sendo que o primeiro é o roteador active e o segundo é o backup, o qual irá tomar o lugar de R1 caso a interface giga ou serial do mesmo caia. Para isso,usa-se o track na interface serial que faz com que a prioridade do router caia em 10 pontos. Assim, R1 ficaria com prioridade 80 (menor que 85) e seria substituído por R2.

Agora, vamos configurar os roteadores R1, R2 e Borda para que o NAT funcione:

! NAT - R1
ena
conf t
int g0/0
ip nat inside
int s0/0/0
ip addr 200.1.1.1 255.255.255.252
clock rate 64000
no shut
ip nat outside
exit
access-list 1 permit 192.168.1.0 0.0.0.255
ip nat pool SAIDA 200.1.1.1 200.1.1.1 netmask 255.255.255.252
ip nat inside source list 1 pool SAIDA overload
ip route 0.0.0.0 0.0.0.0 200.1.1.2
end
wr

! NAT - R2
ena
conf t
int g0/0
ip nat inside
int s0/0/1
ip addr 200.1.2.2 255.255.255.252
no shut
ip nat outside
exit
access-list 1 permit 192.168.1.0 0.0.0.255
ip nat pool SAIDA 200.1.2.2 200.1.2.2 netmask 255.255.255.252
ip nat inside source list 1 pool SAIDA overload
ip route 0.0.0.0 0.0.0.0 200.1.2.1
end
wr

! Borda
ena
conf t
hostname Borda
int s0/0/0
ip addr 200.1.2.1 255.255.255.252
clock rate 64000
no shut
int s0/0/1
ip addr 200.1.1.2 255.255.255.252
no shut
int g0/0
ip addr 189.10.10.254 255.255.255.0
no shut
end
wr


Pronto ! Agora é só testar nossa topologia:


1) Digite ping -t 189.10.10.1 no prompt de comandos do PC0. Ele deverá conseguir pingar o servidor remoto.

2) Dê shutdown na S0/0/0 de R1. O track entra em ação, decrementa a prioridade de R1 e torna R2 o novo roteador active !!!

Obs: Não é necessário configurar rotas no router Borda pois as redes públicas estão diretamente conectadas e a rede privada (192.168.1.0) está escondida atrás do NAT.

Gostaram ? Esperem o que vem por ai !

Faça o download do lab para rodar no Packet Tracer 6.0.1 no link abaixo:

http://www.4shared.com/folder/AnG-tMbu/HSRP-NAT.html


Have Fun !!!






17 de abr de 2014

25% de desconto nos cursos CCNA Presenciais


Última chance para participar dos cursos CCNA presenciais em abril, agora com 25% de desconto tanto para a turma em horário comercial quanto no período noturno.

A partir desta segunda, 21/04, começam os cursos Preparatórios para a Certificação Cisco CCNA 200-120. Para vc não ficar de fora e terminar o mês pronto para tornar-se um profissional certificado, estamos oferecendo um desconto de 25% sobre o valor anunciado nos eventos abaixo:

CCNA em Horário Comercial


CCNA no Período Noturno


Assim, de R$ 990,00 o Preparatório CCNA passa a apenas R$ 742,50. O melhor preço do mercado !!!

Promoção válida por tempo limitado. Vagas limitadas. Garanta já a sua !!!

Maiores Informações, envie um e-mail para: adilson.aflorentino@gmail.com

Abs,

16 de abr de 2014

Cisco entra na corrida da computação em nuvem


A Cisco, mais conhecida como uma fabricante de hardware para redes de computadores, é a mais recente de uma série de vendedores de tecnologia que espera capitalizar a disposição de muitas empresas para contratar serviços de computação em vez de comprar e manter seus próprios equipamentos.

A Cisco afirma que o investimento será direcionado à formação de centros de dados para ajudar a gerenciar os novos serviços, chamado Cisco Cloud Services (ou Cisco Serviços em Nuvem), que também vai empregar conjuntos de computadores operados por parceiros. As empresas-clientes, afirma a Cisco, poderão contar com sua capacidade de computação para tarefas de tecnologia a informação, como monitorar pedidos de seus próprios clientes e permitir que funcionários acessem seus computadores de trabalho a partir de qualquer aparelho conectado à internet.

"As empresa estão buscando maneiras diferentes de fazer o [trabalho de] IT", diz Rob Lloyd, presidente da Cisco para desenvolvimento e vendas. "Todo mundo está concluindo que a nuvem pode ser um veículo para obter economias [e] reduzir custo."

A Cisco baseou o seu negócio, que gera uma receita anual de cerca de US$ 49 bilhões, principalmente na venda de equipamentos que transporta dados entre servidores nos centros de computação das empresas e entre essas máquinas e a internet. A nova iniciativa da companhia é um sinal de que a nuvem está levando as gigantes da tecnologia a repensar suas estratégias, num momento em que cada vez mais empresas trocam os gastos em hardware próprio por serviços externos.

A Amazon, embora mais conhecida por suas operações de comércio eletrônico, foi uma das pioneiras no mercado de computação em nuvem. Analistas estimam que sua unidade para esses serviços, chamada Amazon Web Services, fatura US$ 3 bilhões ou mais por ano. A firma de serviços financeiros Robert W. Baird & Co. projetou que cada dólar que as empresas gastam no Amazon Web Services substitui US$ 3 a US$ 4 em gastos com serviços convencionais de tecnologia da informação.

Muitos dos clientes da Amazon são novatas da internet que preferiram não montar estruturas próprias de computação. A Cisco e alguns outros concorrentes da Amazon estão se concentrando mais em grandes empresas e agências governamentais que ainda querem ter suas próprias redes de computadores para controlar suas tarefas computacionais mais importantes, mas vão adotar serviços em nuvem para outras necessidades.

"Não significa que estamos embarcando numa estratégia de disputa frontal com a Amazon", diz Lloyd, da Cisco.

As abordagens da Cisco e da Amazon são diferentes em outras maneiras. Em alguns casos, a Cisco pretende vender seus serviços em nuvem para companhias de telecomunicações, que por sua vez os usarão num pacote de serviços baseados na internet que elas já vendem para outras empresas.

Fonte: http://online.wsj.com/article/SB10001424052702304679404579459211628316356.html?dsk=y&mg=reno64-wsj&url=http://online.wsj.com/article/SB10001424052702304679404579459211628316356.html#articleTabs=article

14 de abr de 2014

Hangout: Esgotamento do IPv4

No dia 16 de Abril, as 15h, o NIC.br promove o Hangout: Esgotamento do IPv4, com Ricardo Patara e Antonio M. Moreiras.

Marque em sua agenda e acesse http://ipv6.br/aovivo/. Não é necessária inscrição prévia. É um evento "online", ao vivo via Internet, e você poderá tirar suas dúvidas no chat.

O esgotamento dos endereços IPv4 não alocados se aproxima e por isso é importante explicar o que implica esse momento, quais alternativas existirão e principalmente a importância de estar preparado para o futuro, que é o uso do IPv6.

Serão apresentados dados sobre distribuição dos Recursos Internet, regras existentes e que entrarão em vigor e iniciativas do NIC.BR em relação ao IPv6.

Para uma previsão da data de esgotamento acesse http://ipv6.br/estatisticas/.

10 de abr de 2014

E-books gratuitos


A Strati em parceria com a Communit traz para você e-books, vídeos e artigos interessantes e gratuitos.

  
eBook:
Fundamentos em Gerenciamento de Projetos com PMBOK 5a.
Edição.

Livro completo com os 47 processos e as 10
áreas de conhecimento explicados um a um, com exemplos práticos do dia a
dia.

·        
eBook:
Gerenciando Problemas de Infraestrutura e Serviços de
TI.

Material mais completo sobre ITIL Problem
Management  em português. A anatomia do processo, ferramentas e vários
exemplos reais.

·        
eBook:
Guia de referência ITIL

Uma "pincelada" de todos os processos da
biblioteca ITIL, com uma pitada de humor para
relaxar.

·        
White
Paper: Tudo sobre a ISO/IEC 20000 em 20
cliques

Resumão para conhecer o que é a norma e sua
importancia para as empresas e para os profissionais de gerenciamento de
serviços.

·        
Ferramenta: Prezi - Fluxo de processos do PMBOK 5a.
Edição

O fluxo que você já conhece, disponível de uma
forma inusitada. Dê zoom in, zoom out e navegue pelo fluxo incluindo as
entradas, saídas, ferramentas e técnicas dos 47 processos do Guia PMBOK 5a
Edição. 

·        
Teste
Motivacional: Motivos Sociais de David
McClelland

Descubra o que te motiva com essa ferramenta
exclusiva da COMMUNIT. Autoconhecimento é a chave do
sucesso!!

·        
Vídeo:
Resumão conceitos fundamentais em gerenciamento de
Projetos

Entenda em 4 min o que é Projeto, Programa,
Portfolio, PMO, Stakeholder, Sponsor, o papel do Gerente de Projetos e muito
mais.

·        
Vídeo:
História do gerenciamento de projetos

Das Pirâmides do Egito até os tempos atuais,
passando pela era industrial, a construção do Empire State, a criação do PMI e
mais.

·        
Vídeo: Você
conhece a ITIL? E a ISO 2000?

Nesta aula, Renê Chiari interpreta os requisitos da
norma ISO/IEC 20000 para o gerenciamento de incidentes e requisições de
serviço.


Experimente a Strati por 30 dias, sem custo algum. Durante este
período, você receberá os serviços de monitoramento de dispositivos
selecionados de sua infraestrutura de TI, totalmente remotos, e terá a
oportunidade de avaliar nossos processos, pessoas e tecnologias que compõem o
serviço
.

Após este período, além da visão dos benefícios do serviço, você também
receberá
:

          Inventário de Hardware;

         
Inventário de Software;

         
Relatório de Capacidade;

         
Relatório de Disponibilidade;

         
Relatório de Incidentes ocorridos durante o período.

9 de abr de 2014

4 Certificações Linux pelo preço de uma !


Dica postada pelo Tom Oliveira, Instrutor e Consultor Linux no grupo LinuxComu.

Para aqueles que tem a intenção de obter a certificação LPI, eu recomendo realizar primeiramente a certificação Comptia, as provas são LX0-101 e LX0-102, eu tive a oportunidade de realizar esses dois exames hoje devido uma parceira com uma das empresas que dou aula (Impacta), foi uma exigência do parceiro os instrutores serem certificados, enfim...

O maior benefício,até onde sei, a Comptia é parceira da LPI, logo se vocês passarem nos dois exames ( LX0-101 e LX0-102) vocês obtém a certificação Comptia, e pode entrar em contato com a LPI e solicitar gratuitamente, sem a necessidade de realizar os exames a certificação LPI nível 1, o inverso não é possível, ou seja, tirar LPI e solicitar a Comptia, inclusive não me autorizaram uma vez que já tenho LPI, tive que realizar as provas.

Outro benefício é que a Novell é parceira da LPI, logo se vocês tem a LPI nível 1, pode entrar em contato com a Novell através do site, e solicitar gratuitamente, sem a necessidade de realizar, as certificações Novell Data Center Technical Specialiste (DCT) e Novell Certified Linux Administrator (CLA).

Bom como podemos ver, com apenas a Comptia vocês poderão ter no total quatro certificações (Comptia, LPI-1, Novell Data Center Technical Specialiste e Novell Certified Linux Administrator).

O Caminho então Comptia ( LX0-101 e LX0-102) --> solicitar LPI-1 --> após obter a LPI-1 solicitar no site da Novell ( Novell Data Center Technical Specialist e Novell Certified Linux Administrator).

A prova custa $170 dólares cada, ou seja, vai investir R$771,00 dilmas.

A certificação é bem tranquila, só estudar o conteúdo dos dois primeiro módulos do curso de vocês que passam tranquilamente.

Boa sorte!

Abraços

-
Tom Oliveira
Cel: +55 (11)98940-2580
----------------------------------------------
Mixed Environment Specialty (LPIC-302)
Senior Level Linux Professional (LPIC-3)
Advanced Level Linux Professional (LPIC-2)
Junior Level Linux Professional (LPIC-1)
Novell Certified Linux Professional (CLP)
Novell Certified Linux Administrator (CLA)
Novell Data Center Technical Specialist (DCT)

Obs: Para quem procura material de estudo para os exames Linux COMPTIA, clique aqui

4 de abr de 2014

Ganhe 50% de Desconto na Formação FCNSA - Fortinet


BLACK FRIDAY FCNSA FORTINET !!! Seja o primeiro a se candidatar e ganhe um desconto de R$ 995,00 !

Para divulgar o Preparatório para a Certificação FCNSA da Fortinet eu disponibilizei duas bolsas para sorteio no Coruja de TI, Blog do amigo Gustavo Lima, especialista em Segurança.

O sorteio constava de uma bolsa integral e outra de 50% do valor do curso. Como o ganhador da segunda bolsa não quis o prêmio, estou estendendo a oportunidade para os leitores aqui do Blog:

O PRIMEIRO LEITOR QUE ENVIAR UM E-MAIL PARA MIM REIVINDICANDO A BOLSA REMANESCENTE PODERÁ COMPRAR O PREPARATÓRIO FCNSA POR APENAS R$ 995,00 (METADE DO VALOR NORMAL).

Envie o e-mail para: adilson.aflorentino@gmail.com

Vale lembrar que a promoção só vale para o primeiro candidato e que as vagas continuarão a ser vendidas pelo valor original de R$ 1.990,00

O Preparatório para a Certificação FCNSA Fortinet começa no próximo sábado, 12/04.

Maiores Informações:

http://netfindersbrasil.blogspot.com.br/2014/03/preparatorio-para-certificacao-fcnsa.html

1 de abr de 2014

Como fazer um bom plano de endereçamento IP - parte 1



Video criado por Antônio Moreiras, Coordenador do Ceptro, departamento do NIC.br que visa colaborar para o desenvolvimento da Internet no Brasil. Confira e Compartilhe !

LinkWithin

Related Posts with Thumbnails