28 de jun de 2014

CCNA Presencial aos Domingos

Abertas as inscrições para a próxima turma do Curso Presencial Preparatório para a Certificação Cisco CCNA 200-120 aos Domingos no segundo semestre de 2014. Vagas Limitadas !!!

Prezados Leitores,

Uma excelente oportunidade para aqueles que só tem o domingo livre para estudar, estão abertas as inscrições para a próxima turma CCNA Presencial - Exame 200-120 - aos Domingos.

O curso ocorre na região central de São Paulo. São apenas 10 vagas, à um valor promocional de R$ 890,00

O curso será ministrado aos Domingos, das 09:00hs às 18:00hs, com intervalo de 1 hora para almoço e coffee-breaks. O pagamento pode ser parcelado em até 12x via PagSeguro.

Os participantes contarão com acesso à equipamentos reais (racks equipados com roteadores Cisco 2620 e switches Catalyst 2960 e 3550).

◦Carga Horária: 48 horas

◦Quando: dias 19/10, 26/10, 02/11, 09/11, 16/11 e 23/11, sempre das 09:00hs às 18:00hs

◦Onde: Rua Marquês de Itu, 408 – Conjunto 24 (próximo a Estação República do Metrô)

◦Quanto: R$ 890,00 (Podendo ser parcelado em até 12X via PagSeguro)

◦Diferenciais: Incluso no custo apostila exclusiva - CCNA 200-120 e acesso / suporte online via ambiente Portal de Treinamentos NetFindersBrasil pelo período de 3 meses.

Conteúdo Programático:

Aula 01
Introdução as Carreiras Cisco
Apresentando o Exame 200-120
Modelo de referência ISO-OSI
O modelo de referência TCP/IP

Aula 02
Switching e VLANs
Configuração de Switches (Security, VLANs, Etherchannel)

Aula 03
Endereçamento IPv4
Subredes
Variable Lenght Subnet Masks (VLSM)
Classless Interdomain Routing (CIDR)
IPv6
Subredes IPv6

Aula 04
O sistema operacional Cisco IOS
O processo de licenciamento do IOS 15
Apresentação do Cisco Configuration Professional (CCP)
Gerenciamento básico de uma rede
Autenticação local de usuários
SNMPv2 e v3
Cisco Netflow
Syslog
Listas de Controle de Acesso (ACLs)

Aula 05
O processo de roteamento IP
Roteamento IP Estático
Roteamento IP dinâmico (RIPv1 e RIPv2)
Roteamento IP dinâmico – EIGRP
Roteamento IP dinâmico – OSPF multi-area
Sumarização de rotas (configuração)
Roteamento IPv6 estático
Roteamento IPv6 dinâmico – RIPng
Roteamento IPv6 dinâmico -OSPFv3
Roteamento IPv6 dinâmico – EIGRP

Aula 06
Protocolos WAN (HDLC / PPP / PPPoE / Frame-Relay / Metro Ethernet e MPLS)
First Hop Redundancy Protocols (HSRP, VRRP e GLBP)
Prática de Cenários para o exame: Laboratórios

Desconto de 25% para ex-alunos de qualquer curso presencial anunciado aqui no NetFindersBrasil

Os interessados devem enviar e-mail solicitando instruções para matricula para:

adilson.aflorentino@gmail.com

◦Inscrições por tempo limitado. São apenas 10 vagas. Garanta já a sua !!!

25 de jun de 2014

Cisco InfoShare - Recursos Avançados em BGP


assistam ao Info Share da Cisco falando sobre recursos avançados de BGP.

Recording for Webex Streaming link:

https://new-webex.webex.com/new-webex/lsr.php?RCID=fa997ea01b154bec9a3eb01e9e2f608d


Wednesday, June 25th

10am – 11:30am EDT



Advances in BGP Agenda:

• BGP Fast Convergence/BGP PIC

• Add-Path

• Automated Route-Target Filtering

• AIGP

• Multi-AS BGP

• Attribute Filtering & Error Handling

• BGP Origin Validation

• BGP Graceful Shutdown

• VRF-aware Conditional Advertising

• Local-AS for iBGP

• eiBGP for Global Routing Context

• per-CE Label

• L3VPN iBGP PE-CE

• BGP Management Protocol (BMP)

• BGP Flowspec

Have Fun !!!

Fonte: Dica enviada pelo Eduardo Brenuvida no grupo CCNP_@googlegroups.com

21 de jun de 2014

Facebook cria hardware open source que pode desbancar Cisco

O Facebook já deixou de ser uma empresa exclusivamente de software; após lançar, com a HTC, um "Facebook Phone", e a compra da Oculus VR, dá para perceber que empresa está entrando no mercado de hardware, que é altamente competitivo.

A empresa não tem, entrentanto, o intuito de ganhar dinheiro com vendas, mas de economizar em infra-estrutura e, de quebra, ainda pode desbancar a Cisco, fabricante de produtos de rede profissionais.

A rede anunciou o lançamento do Wedge, desenvolvido dentro do OCP (Open Compute Project), um tipo de switch ethernet que deixa funções como segurança para serem gerenciados por software fora do dispositivo, o que diminui o custo dos switches e os torna mais fáceis de utilizar. Segundo Mark Zuckerberg, apenas com a criação do Wedge, a empresa já economizou US$ 1 bilhão.

Atualmente, a Cisco domina o mercado de switches, vendendo hardware proprietário para servidores. No entanto, estima-se que as margens de lucro da empresa sobre seus produtos seja de mais de 60%, o que suscita em outras empresas a vontade de se desvencilhar da marca para projetos de grandes servidores e sistemas de rede.

O verdadeiro risco à Cisco vem do fato de que os produtos do OCP são open source, ou seja: qualquer outra empresa pode copiar o projeto, modificar o que for necessário, e contratar alguém para fabricar os novos produtos feitos sob medida. Isso pode ser um grande golpe contra a dominância da Cisco no mercado.

Fonte: http://olhardigital.uol.com.br/noticia/42657/42657

19 de jun de 2014

Formação CCNA Exploration 5.0 aos Sábados

O NetFindersBrasil Network Academy oferece um curso oficial Cisco extensivo em 6 meses para aqueles que desejam tornar-se profissionais Certificados.

O curso ocorre na região central de São Paulo. São apenas 10 vagas, com pagamento facilitado.

O curso será ministrado aos Sábados, das 09:00hs às 18:00hs, com intervalo de 1 hora para almoço e coffee-breaks. O pagamento pode ser parcelado em até 8X conforme abaixo:

Formas de Pagamento

Pessoa Física ou Jurídica*

Cartão de Crédito ou Cheques - 8 parcelas de R$472,50 (curso 6 meses).

Boleto Bancário - 6 parcelas de R$630,00 (curso 6 meses).

À Vista - R$3.500,00 (curso 6 meses).

*mediante contrato de prestação de serviços educacionais e suas regras.


Os participantes contarão com acesso à equipamentos reais (racks equipados com roteadores Cisco 2620 e switches Catalyst 2960 e 2950).


◦Quando: a partir de 12/07/2014, sempre das 09:00hs às 18:00hs (6 meses)

◦Onde: Rua Marquês de Itu, 408 – Conjunto 24 (próximo a Estação República do Metrô)

◦Diferenciais: Login de acesso ao material oficial - Cisco Netacad - Curriculum online, provas intermediárias e final de módulo, possibilidade de ganhar vouchers com descontos para a realização do Exame CCNA 200-120 de acordo com o aproveitamento no programa NetAcad.

Os interessados devem enviar e-mail solicitando instruções para matricula para:

adilson.aflorentino@gmail.com


◦Inscrições Abertas por tempo limitado: apenas 10 vagas. Garanta já a sua !!!

18 de jun de 2014

Slides CCNA 5.0 para Download


Saiba mais sobre os 4 novos módulos do programa Netacad que preparam para a Certificação CCNA R&S 200-120.

Como foi largamente anunciado, o Exame CCNA 640-802 foi extinto em setembro de 2013 e, em seu lugar, o Exame 200-120 é o pré-requisito para tornar-se CCNA.

Em outubro do ano passado disponibilizei os slides do material denominado Bridge contendo os novos tópicos que foram acrescentados no Exame. Para prestar a Prova, entretanto, ainda é necessário estudar os tópicos antigos.

Vc pode baixar os slides da Bridge CCNA no link abaixo:

http://www.netfindersbrasil.blogspot.com.br/2013/10/material-para-o-novo-ccna-200-120-em.html

Pois bem, ao contrário do Exame CCNA, que ainda não tem uma previsão de tradução, o material do Netacad está sendo totalmente reescrito. Agora os 4 módulos tem as seguintes denominações:

Módulo 1 - Introduction to Network
Módulo 2 - Routing & Switching Essentials
Módulo 3 - Scaling Networks
Módulo 4 - Connecting Network

Destes, apenas os 2 primeiros módulos já foram traduzidos para o português. A previsão é de que todo o material esteja traduzido até outubro deste ano.

Para que vcs tenham uma idéia de como ficou o CCNA 5.0 disponibilizei no link abaixo os slides usados nos 4 módulos. São mais de 100Mb para ajudar vcs em seus estudos:

https://www.dropbox.com/sh/qi9jvw9jghcq29d/AAAhvre0nG-XxVbo0YyLUC4ga

Lembrando que os alunos do Netacad tem uma série de outros materiais disponíveis como Curriculum online, Provas de Capitulo e Provas de Módulo, exercícios no Packet Tracer, etc

Se vc quer entrar na área de redes e precisa de um curso extensivo, temos uma Formação CCNA com duração de 6 meses começando em 05 de julho (sábado)

Se vc já trabalha na área e precisa de um curso intensivo focado no Exame, temos um Preparatório CCNA em tempo real iniciando em 07 dejulho no período noturno (segundas,quartas e sextas)

Maiores Informações: mande e-mail para adilson.aflorentino@gmail.com

Abs,

16 de jun de 2014

Curso Formação Zabbix


Conheça uma das melhores e mais completas ferramentas de monitoramento do mundo, tudo dentro de sua infraestrutura pode ser monitorado. Com este curso você conhecerá o poder que o software Zabbix pode lhe oferecer, mesmo se você for um administrador Zabbix experiente, você ainda pode estar perdendo alguns ótimos recursos e melhores práticas.

Público-Alvo:

Este curso é orientado para pessoas que desejam configurar e monitorar corretamente seus ativos de T.I, utilizando uma das melhores ferramentas do mercado, Zabbix.

Gerentes e coordenadores de TI
Administradores de rede
Consultores, estudantes e técnicos de TI/Telecom.

Pré-requisitos:

Desejável conhecimentos básicos de redes
Conhecer os principais comandos em ambientes Linux, FreeBSD ou MacOS

Para acompanhar este curso pela Internet com qualidade é necessário que você tenha uma infraestrutura mínima com as seguintes características:

Link de internet, no mínimo, 1 mega de velocidade;
Máquina Desktop ou Notebook com Kit multimídia instalado e caixas de som devidamente configuradas para ouvir o professor ao vivo;
Qualquer navegador ( Recomendamos o Google Chrome);
Flash Player versão 10 (ou superior), instalado e habilitado;


Objetivos:


Módulo I:

Apresentar os conceitos primordiais sobre a ferramenta Zabbix. Como fazer a instalação e configuração do servidor e dos agentes de monitoramento. Como planejar o monitoramento e configurar itens, triggers, ações, gráficos, entre outros. Capacitar o aluno a gerar gráficos dos monitoramentos, enviar notificações etc.

Módulo II

Ter uma visão mais crítica de monitoramento de redes e serviços com Zabbix, onde o aluno estará apto a personalizar o ambiente através de scripts e configurações avançadas para ter um monitoramento mais profissional. Será apresentado o monitoramento via Proxy, que visa fazer o monitoramento em locais remotos. O aluno também terá uma introdução a API do Zabbix e aprenderá a integrar sistemas ao Zabbix.

Carga Horária:

24 horas - Online ao vivo.

Todas as aulas serão gravadas e disponibilizadas para o aluno revisar. O aluno ainda terá 30 dias de acesso ao término do curso.

Instrutor: Janssen dos Reis Lima

Possui mais de 15 anos de experiência em tecnologia da informação. Bacharel em Sistemas de Informação pela FeMASS/UFF e pós-graduação em Administração em Redes Linux pela UFLA. Mestrando em Sistemas Computacionais pela UFF. Atualmente ocupa o cargo de Analista de Sistemas (infraestrutura) no Grupo de Inferência de Reservatório, no Laboratório de Engenharia e Exploração de Petróleo da Universidade Estadual Norte Fluminense, onde executa atividades relacionadas a processamento de alto desempenho em sistemas sísmicos voltado para área de exploração de petróleo. É docente no curso de Pós-graduação em Redes de Computadores da FABERJ, onde ministra as disciplinas de Serviços de Redes, Administração de Rede Linux e Gerência de Redes.



Conteúdo programático:


Módulo I

Conceitos de monitoramento
Introdução ao Zabbix
Conceitos do Zabbix
Funções do Zabbix
Instalação do Zabbix
Gerenciamento de hosts
Gerenciamento de usuários e permissões
Visão geral da interface Web
Visualização dos dados monitorados
Mapas, telas e relatórios
Monitoramento de serviços de TI
Análise e auditoria de logs
Resolução de problemas simples

Módulo II

Comandos remotos
Trabalhando com o Zabbix via terminal
Monitoramento de recursos de servidores (JBoss, Apache, Postfix, entre outros)
Monitoramento WEB
Monitoramento de dispositivos SNMP (Cisco, Mikrotik, 3COM, entre outros)
Monitoramento de dispositivos IPMI
Monitoramento distribuído com Zabbix Proxy
Utilizando a API do Zabbix
Tuning do Zabbix para melhor desempenho

Confira aqui as datas das próximas turmas:

Agenda:

Status: Aberto para matrículas

Data: 07 à 24 de Julho de 2014
Envio das informações de acesso ao Portal EAD: após a confirmação de pagamento
Aulas: Segunda a Quinta-feira das 19:00 às 21:00hs

Investimento:

* De: R$ 360,00

Por: R$324,00 Reais

*Até 25/06/2014

Matrículas e Maiores Informações:

Acesse: http://www.qualificati.com.br/cursosonline/infraestrutura/item/11-curso-formacao-zabbix#agenda

14 de jun de 2014

Rumo ao HEXA...decimal


Após o fim dos endereços IPv4, confira 3 dicas de ferramentas que lhe ajudam a entender a estrutura em hexadecimal dos endereços IPv6.

A primeira dica vem do site do Giovane Heleno, ex-aluno do curso IPv6 do NIC.br, que criou uma página que exibe os 128 bits de um endereço IPv6 em binário e em hexa, permitindo a edição dos valores em qualquer um dos formatos.

Confira em: http://www.giovane.pro.br/ipv6/

Outro site criado pelo Josmar Depierri, outro ex-aluno do curso citado, exibe o formato dosendereçosIPv6 e tem código-fonte disponível.

Confira em: http://depierri.com/ipvi/index-ptbr.html

Por último,o Adilson Higa, da Telefonica, criou uma planilha em Excel durante o curso IPv6 para demonstrar o formato dos endereços IPv6.

Confira em: http://www.4shared.com/folder/1t9sNB0J/Planilha-IPv6.html

Have Fun !!!

11 de jun de 2014

CCNA 200-120 em Tempo Real


Abertas as inscrições para a primeira turma do Preparatório CCNA - Exame 200-120 em tempo real.

O curso será oferecido no formato online em julho de 2014, as segundas, quartas e sextas, sempre no período das 20:00 as 22:00 - horário de Brasilia, a partir de 07/07/14

◦Quando: dias 14/07, 16/07, 18/07, 21/07, 23/07, 25/07, 28/07, 30/07, 01/08, 04/08, 06/08 e 08/08 - sempre das 20:00hs às 22:00hs

◦Onde: http://www.netfindersbrasil.com.br -> Os alunos que adquirirem o curso online poderão acessar todo o material de apoio (slides e Laboratórios) em nossa plataforma Moodle

◦Quanto: de R$ 250,00 por apenas R$ 125,00 (Podendo ser parcelado em até 12X via PagSeguro)

◦Oferta Especial: 50% de desconto até 11/07/2014 (última data para inscrever-se)

◦Diferenciais: Laboratórios criados no Packet Tracer 6.0.1 para ilustrar os conceitos abordados e acesso/suporte online via Portal de Treinamentos NetFindersBrasil durante o curso online e pelo período de 3 meses após o término das gravações.


◦Certificado de participação para todos os alunos com, no mínimo, 75% de presença nos encontros online


◦Carga Horária: 24 horas em 12 sessões de 02 horas cada.

Conteúdo Programático

Aula 01 - Modelo OSI
Aula 02 - Switching e VLANs
Aula 03 - TCP/IP e IPv6
Aula 04 - Endereçamento IP, Subredes, VLSM e CIDR
Aula 05 - Introdução ao sistema Cisco IOS
Aula 06 - Roteamento IP Básico e NAT
Aula 07 - Roteamento IP Avançado - EIGRP e OSPF
Aula 08 - Arquiteturas de Alta Disponibilidade
Aula 09 - Gerenciamento e Troubleshooting Básico
Aula 10 - Listas de Controle de Acesso
Aula 11 - Protocolos WAN
Aula 12 - Preparação para o Exame CCNA 200-120

Os interessados devem enviar e-mail solicitando instruções para matricula para:

adilson.aflorentino@gmail.com

◦Inscrições Abertas por tempo limitado. Vagas Limitadas. Garanta já a sua !!!

10 de jun de 2014

Termina o estoque IPv4


Hoje dia 10 de junho 2014, 3 anos após a Asia e quase dois anos após a Europa, acabou o estoque de endereços IPv4 não alocados na nossa região. (América Latina e Caribe).

Esse estoque chegou ao limite de aproximadamente 4 milhões de endereços livres e isso marca a ativação de políticas para terminação gradual e novos entrantes.

A partir de hoje, segundo a política para terminação gradual [1](11.2), alocações de endereços IPv4 serão de no máximo 1024 endereços (/22) mesmo que se justifique a necessidade para um espaço maior, a cada seis meses.

Para essa política há o equivalente a 2 milhões de endereços reservados. E uma vez terminado esse estoque entra em vigor a política seguinte de alocações exclusiva para novos entrantes [1] (11.1), somente para organizações que não possuam alocações anteriores.


sds
Ricardo Patara


[1] http://www.lacnic.net/pt/web/lacnic/manual-11
--
gter list https://eng.registro.br/mailman/listinfo/gter

9 de jun de 2014

Complementos para visualizar v4 e v6 em seu Browser


Instale e acompanhe em tempo real os endereços IPs v4 e v6 das URLs digitadas em sua barra de endereços.

A instalação no Firefox é muito simples e rápida. Confira em:

https://addons.mozilla.org/en-US/firefox/addon/ipvfox/

Para os usuários que preferem usar o Chrome como browser, experimente o IPvFoo:

https://code.google.com/p/ipvfoo/

Have Fun !!!


Palestra IPv6 - Fundamentos e Estratégias de Implementação


Venha e saiba mais sobre o novo protocolo da Internet.

No dia 27/06/2014, as 20:00 horas, o NetFindersBrasil promove, em parceria com a Associação dos Instrutores do Netacad - AINET - o evento "IPv6- Fundamentos e Estratégias de Implementação".

Venha e saiba como anda o esgotamento dos endereços IPv4 bem como as técnicas usadas para implementar o protocolo IPv6.

Traga um quilo de alimento não perecível e ajude-nos a mudar a história da Internet no Brasil.

Após a Copa, coloque este diferencial em seu curriculum e torne-se um profissional qualificado com o curso IPv6 - Fundamentos e Estratégias de Implementação



Que máscara é essa ? 3.0.0.255


Usando máscaras curinga para sumarizar redes com o protocolo OSPF e criar regras com ACLs.

Estamos acostumados a usar wildcard masks (ou máscaras curingas) ao criar filtros de pacotes (ACLs) e ao configurar o protocolo OSPF.

Entretanto, pouco exploramos a flexibilidade deste recurso na hora de declarar as redes no OSPF, geralmente apenas nos limitando a apenas inverter a máscara declarada nas interfaces.

Mantendo a máscara continua, podemos sumarizar um conjunto de redes numa única máscara ao invés de declarar varias sentenças network (uma para cada rede)

No exemplo abaixo, temos as seguintes redes a serem declaradas no OSPF pelo roteador R1:

192.168.0.0/30
192.168.1.0/24
192.168.2.0/24
192.168.3.0/24

Bom, poderíamos declarar o bloco 192.168.0.0 0.0.255.255 incluindo tudo oque começar com os dois primeiros octetos, mas podemos ser mais específicos: de 0 a 3 temos uma variação de 4 no terceiro octeto, a máscara 255.255.252.0 nos dá isso.

Invertendo a máscara temos:

network 192.168.0.0 0.0.3.255 area 0

O OSPF é classless por natureza e não está limitado a máscara da borda da classe (um /24 no caso da classe C).

Confira as configs abaixo:

! Router 1
ena
conf t
hostname R1
int f0/0
ip addr 192.168.0.1 255.255.255.252
no shut
int f1/0
ip addr 192.168.1.1 255.255.255.0
no shut
int f2/0
ip addr 192.168.2.1 255.255.255.0
no shut
int f3/0
ip addr 192.168.3.1 255.255.255.0
no shut
exit
router ospf 1
network 192.168.0.0 0.0.3.255 area 0
end
wr

! Router 2
ena
conf t
hostname R2
int f0/0
ip addr 192.168.0.2 255.255.255.252
no shut
exit
router ospf 1
network 0.0.0.0 255.255.255.255 area 0
end
wr

Note que em R2 usamos a wildcard 0.0.0.0 255.255.255.255 - similar ao any (todo e qualquer IP) usado nas ACLs e funciona perfeitamente.

Interessante notar que, ao contrário do que ocorre no OSPF, as máscaras curinga não precisam ser contínuas ao criarmos ACLS, por exemplo, para nos referir as redes abaixo:

200.10.10.0/24
201.10.10.0/24
202.10.10.0/24
203.10.10.0/24

Poderíamos usar a máscara: 3.0.0.255 (os dois últimos bits do primeiro octeto podem variar de 0 a 3, o segundo e terceiro octetos devem ter exatamente o mesmo valor e, no quarto octeto,qualquer valor é aceito)

Esta sintaxe é aceita: access-list 100 permit ip 200.10.10.0 3.0.0.255 any

Entretanto, isto não vale para o roteamento OSPF comovemos na mensagem abaixo:

R1(config)#router ospf 1
R1(config-router)#network 200.10.10.0 3.0.0.255 area 0
% OSPF: Invalid address/mask combination (discontiguous mask)

Agora, desfrute de todo o poder e flexibilidade de uso das Wilcard Masks.


Have Fun !!!

7 de jun de 2014

Estouro da Tabela Global: Mito ou Verdade ???


Já alcançamos as 500 mil rotas em IPv4. Há motivos para preocupações ?

A figura acima pertence ao cidr-report e comprova que já batemos a marca dos 500.000 prefixos IPv4 anunciados via BGP. Há quem diga que metade disso é lixo e poderia ser sumarizado caso todos os ASNs seguissem as boas práticas para anunciar seus prefixos.

Mas o fato é que a tabela continua a crescer. Em 2009 ela possuía apenas 300.000 prefixos, então tivemos um crescimento de mais de 60% em 5 anos. O que isso impacta em termos de hardware ?

Os roteadores tem um limite máximo de rotas que podem armazenar na FIB (Forward Information Base) que é uma compilação da tabela de rotas em hardware com o objetivo de maximizar a performance. O comando abaixo mostra o tamanho da FIB num router Cisco - plataformas 6500/7600:

Router# show mls cef maximum-routes
FIB TCAM maximum routes :
=======================
Current :
---------
IPv4 + MPLS - 512k (default)
IPv6 + IP Multicast - 256k (default)

Como as caixas mais parrudas dos outros fabricantes se comportam ? Eu creio que não de maneira muito diferente disto.

Para quem tem uma caixa destas e mantém BGP Full Route, está bem próximo do teto. O que fazer ? É possível reparticionar a TCAM e liberar mais espaço para o IPv4. Em um Cisco usamos o comando : mls cef maximum-routes ip

Mas dai surge a seguinte questão: Como ficará o tamanho da tabela BGP IPv6 nos próximos anos ? Hoje ela nem chega aos 20.000 prefixos, mas com a escassez do IPv4 todos nós esperamos um crescimento acentuado das rotas v6.

E a tabela IPv4 ? Irá parar de crescer, encolher ou permanecer como está ?

Sem endereços públicos disponíveis, é muito improvável que ela cresça, mas, mesmo que ela se mantenha estável e o IPv6 cresça, o consumo de TCAM tende a se manter.

Como IPv4 e IPv6 devem coexistir por anos a fio, não vejo por quê a tabela v4 iria diminuir, pois os prefixos continuarão a ser usados.

Alguns defendem a idéia de que os fabricantes resolvem este problema de letra oferecendo caixas com mais TCAM. Será ? E a que custo ?

Acho que só o tempo dirá...

Fonte: Esta discussão foi iniciada em: http://packetlife.net/blog/2014/may/6/global-ipv4-routing-table-hits-500k-routes/

Lab com IPv6 Link-Local


Endereços IPv6 Link-Local não precisam ser únicos e este lab prova isso !

Endereços IPv6 Link-Local (que começam com FE80)só precisam ser únicos dentro do mesmo segmento de rede, no cenário acima criado no PacketTracer 6.01, os roteadores possuem um link-local duplicado em suas interfaces seriais e fastethernet.

Mesmo assim, como os endereços permanecem únicos nos links ponto-a-ponto, não há problema algum, o cenário funciona corretamente, as rotas OSPF são aprendidas, etc.

Confira a configuração dos 3 roteadores do exemplo abaixo:

! Router 1
ena
conf t
host R1
!
ipv6 unicast-routing
ipv6 router ospf 1
router-id 1.1.1.1
exit
interface FastEthernet0/0
no ip address
ipv6 address 2001:db8:0:1::1/64
ipv6 address fe80::1 link-local
ipv6 ospf 1 area 0
no shutdown
interface Serial0/0/0
no ip address
ipv6 address fe80::1 link-local
ipv6 ospf 1 area 0
clock rate 64000
no shutdown
end
wr

! Router 2
ena
conf t
host R2
!
ipv6 unicast-routing
ipv6 router ospf 1
router-id 2.2.2.2
exit
interface FastEthernet0/0
no ip address
ipv6 address 2001:db8:0:2::1/64
ipv6 address fe80::2 link-local
ipv6 ospf 1 area 0
no shutdown
!
interface Serial0/0/0
no ip address
ipv6 address fe80::2 link-local
ipv6 ospf 1 area 0
no shutdown
!
interface Serial0/0/1
no ip address
ipv6 address fe80::2 link-local
ipv6 ospf 1 area 0
clock rate 64000
no shutdown
end
wr


! Router 3
ena
conf t
host R3
!
ipv6 unicast-routing
ipv6 router ospf 1
router-id 3.3.3.3
exit
interface FastEthernet0/0
no ip address
ipv6 address 2001:db8:0:3::1/64
ipv6 address fe80::3 link-local
ipv6 ospf 1 area 0
no shutdown
!
interface Serial0/0/1
no ip address
ipv6 address fe80::3 link-local
ipv6 ospf 1 area 0
no shutdown
end
wr

Note que se vc usar o comando show ipv6 route em qualquer um dos 3 elementos, as rotas para as redes que não são diretamente conectadas foram criadas. Como os endereços FE80 não são roteáveis,o gateway usado é o nome da interface de saída para cada rede a ser alcançada.

Baixe o cenário e teste vc mesmo:

http://www.4shared.com/folder/HR6fwkxq/IPv6-Link-Local.html

Fonte: Cenário criado por zekrj no Fórum do blog ccna.com.br - http://blog.ccna.com.br/forum/comments.php?DiscussionID=7841


Have Fun !!!

5 de jun de 2014

06 de Junho é dia de desligar o IPv4!


No segundo aniversário do World IPv6 Launch, os profissionais de TI estão convidados a fazer um teste, desligando o IPv4 em seus próprios equipamentos.

Calma, seu provedor, seus sites preferidos, ou o departamento de TI da sua empresa, não vão desligar o IPv4! Esse teste é pessoal e voluntário. Quem quiser participar, deve desligar o IPv4 em seu próprio computador e depois compartilhar seus resultados.

Verifique se sua rede já tem suporte a IPv6.
Procure na Internet como desativar o IPv4 no seu dispositivo, e faça isso!
Navegue, envie emails, use a Internet normalmente durante o dia. Ou tente, pelo menos. Faça anotações e observe o que funciona e o que não funciona.

Preencha o formulário no link abaixo:

http://ipv6.br/06-de-junho-e-dia-de-desligar-o-ipv4/

Mais informações em: http://www.internetsociety.org/deploy360/blog/2013/12/campaign-turn-off-ipv4-on-6-june-2014-for-one-day/

4 de jun de 2014

Adeus CCIE 4.0 - Bem-vindo CCIE 5.0 !


Ontem foi o último dia para prestar a prova escrita do Exame CCIE versão4.0. Confira o que mudou na nova versão.

Toneladas de PDFs acumuladas para "um dia" encarar o exame CCIE acabaram de ficar obsoletas. Para Ontem (03/06/2014) foi o último dia para prestar o exame 350-001 - prova escrita do CCIE na versão 4.0

Agora, só encarando a versão nova do exame (400-101 - CCIE 5.0) que por sinal parece ainda mais pesada que a anterior, incluindo IOS XE e outros tópicos antes inexplorados.

Confiram as diferenças nos links abaixo e tirem suas próprias conclusões:

Tópicos do Exame CCIE R&S 4.0

Tópicos do Exame CCIE R&S 5.0

Um resumo das mudanças é descrito pela própria Cisco no link abaixo:

http://www.cisco.com/web/learning/certifications/expert/ccie_rs/docs/ccieRS_examUpdates4-5.pdf

Have Fun !!!

2 de jun de 2014

Curso Presencial: IPv6 - Fundamentos e Estratégias de Implementação

Com o esgotamento dos endereços IPv4 previsto para junho de 2014 na região da América Latina e Caribe, torna-se fundamental formar mão-de-obra especializada no novo protocolo da Internet. Capacite-se já e saia na frente. Vagas Limitadas !!!

O curso ocorre na região central de São Paulo. São apenas 10 vagas, à um valor promocional de R$ 1.990,00

O curso será ministrado de segunda a quinta, das 9:00hs às 18:00hs, com intervalo para almoço e coffee-breaks. O pagamento pode ser parcelado em até 5x.

◦Conteúdo Programático:

01- Introdução ao novo protocolo

1.1 Cabeçalho IPV6
1.2 cabeçalhos de extensão

02 - Endereçamento

2.1 Tipos de Endereçamento
2.2 Plano de Endereçamento

03 - Funcionalidades

3.1 ICMP V6
3.2 MLD
3.3 Multicast IPV6
3.4 ICMP Discovery

04 - Configurando IPV6

05 - Roteamento

5.1 RIPNG
5.2 OSPFV3
5.3 EIGRPV6
5.4 BGP V6
5.5 ISIS V6

06 - Serviços

6.1 DHCP V6
6.2 DNSV6

07- Técnicas de Transição

08 - Segurança em IPV6

09 - Monitoramento em redes IPV6

10 - Gerenciamento Redes IPV6

11- Troubleshooting Redes IPV6

◦Instrutor: Adilson Florentino, autor do livro IPv6 na Prática, Instrutor externo contratado pelo NIC.br para ministrar cursos de IPv6 Básico com ênfase em Redes de Campus e em Roteamento IPv6.


◦Quando: dias 14/07, 15/07, 16/07, 17/07 e 18/07, sempre das 9:00hs às 18:00hs (40 horas)

◦Onde: Rua Marquês de Itu, 408 – Conjunto 24 (próximo a Estação República do Metrô)

◦Quanto: R$ 1.990,00 (Podendo ser parcelado em até 5X)

◦Diferenciais: Apostila atualizada com teoria e prática IPv6, Certificado de participação para todos os alunos que obtiverem 75% de presença, suporte online via ambiente Portal de Treinamentos NetFindersBrasil pelo período de 3 meses.

Os interessados devem enviar e-mail solicitando instruções para matricula para:

adilson.aflorentino@gmail.com

◦Inscrições Abertas por tempo limitado: apenas 10 vagas. Garanta já a sua !!!

Frame-Relay Multiponto em IPv4 e IPv6


Confira as Configurações de um cenário Frame-Relay multiponto em pilha-dupla.

No mês passado publicamos aqui no NetFinders um tutorial com a configuração frame-relay ponto-a-ponto usando IPv4 e IPv6. Pois bem, adaptei o cenário anterior e criei uma config. semelhante, só que desta vez multiponto.

Usamos 4 Roteadores:

R1
R2
R3
R4


Links MultiPonto - Endereçamento IP (uma única rede IP desta vez)

R1 -> 192.0.2.1/29
R2 -> 192.0.2.2/29
R3 -> 192.0.2.3/29
R4 -> 192.0.2.4/29



Links ponto-a-ponto - DLCIs (a configuração da nuvem frame-relay é idêntica ao cenário anterior, em camada 2, continuamos a ter links ponto-a-ponto)

R1-R2 -> 102 - 201
R1-R3 -> 103 - 301
R1-R4 -> 104 - 401
R2-R3 -> 203 - 302
R2-R4 -> 204 - 402
R3-R4 -> 304 - 403

Agora vamos configurar o cenário em IPv4:

! R1 Multiponto
ena
conf t
hostname R1
int s0/0/0
encap frame-relay
no shut
int s0/0/0.1 multipoint
ip addr 192.0.2.1 255.255.255.248
frame-relay interface-dlci 102
frame-relay interface-dlci 103
frame-relay interface-dlci 104
frame-relay map ip 192.0.2.2 102 broadcast
frame-relay map ip 192.0.2.3 103 broadcast
frame-relay map ip 192.0.2.4 104 broadcast
ip ospf network broadcast
exit
router ospf 1
network 192.0.2.0 0.0.0.7 area 0
end
wr

! R2 Multiponto
ena
conf t
hostname R2
int s0/0/0
encap frame-relay
no shut
int s0/0/0.1 multipoint
ip addr 192.0.2.2 255.255.255.248
frame-relay interface-dlci 201
frame-relay interface-dlci 203
frame-relay interface-dlci 204
frame-relay map ip 192.0.2.1 201 broadcast
frame-relay map ip 192.0.2.3 203 broadcast
frame-relay map ip 192.0.2.4 204 broadcast
ip ospf network broadcast
exit
router ospf 1
network 192.0.2.0 0.0.0.7 area 0
end
wr


! R3 Multiponto
ena
conf t
hostname R3
int s0/0/0
encap frame-relay
no shut
int s0/0/0.1 multipoint
ip addr 192.0.2.3 255.255.255.248
frame-relay interface-dlci 301
frame-relay interface-dlci 302
frame-relay interface-dlci 304
frame-relay map ip 192.0.2.1 301 broadcast
frame-relay map ip 192.0.2.2 302 broadcast
frame-relay map ip 192.0.2.4 304 broadcast
ip ospf network broadcast
exit
router ospf 1
network 192.0.2.0 0.0.0.7 area 0
end
wr

! R4 Multiponto
ena
conf t
hostname R4
int s0/0/0
encap frame-relay
no shut
int s0/0/0.1 multipoint
ip addr 192.0.2.4 255.255.255.248
frame-relay interface-dlci 401
frame-relay interface-dlci 402
frame-relay interface-dlci 403
frame-relay map ip 192.0.2.1 401 broadcast
frame-relay map ip 192.0.2.2 402 broadcast
frame-relay map ip 192.0.2.3 404 broadcast
ip ospf network broadcast
exit
router ospf 1
network 192.0.2.0 0.0.0.7 area 0
end
wr

Vc pode verificar o estabelecimento da vizinhança OSPF com o comando:

show ip ospf neighbor

Para configurar o mesmo cenário em IPv6, usaremos a rede 2001:db8:2:0::/64 conforme abaixo:

! Config IPv6

! R1 Multiponto
ena
conf t
hostname R1
ipv6 unicast-routing
ipv6 router ospf 1
router-id 1.1.1.1
exit
int s0/0/0
encap frame-relay
no shut
int s0/0/0.1 multipoint
ipv6 addr 2001:db8:2:0::1/64
ipv6 ospf 1 area 0
ipv6 ospf network broadcast
frame-relay interface-dlci 102
frame-relay interface-dlci 103
frame-relay interface-dlci 104
frame-relay map ipv6 2001:db8:2:0::2 102 broadcast
frame-relay map ipv6 2001:db8:2:0::3 103 broadcast
frame-relay map ipv6 2001:db8:2:0::4 104 broadcast
end
wr

! R2 Multiponto
ena
conf t
hostname R2
ipv6 unicast-routing
ipv6 router ospf 1
router-id 2.2.2.2
exit
int s0/0/0
encap frame-relay
no shut
int s0/0/0.1 multipoint
ipv6 addr 2001:db8:2:0::2/64
ipv6 ospf 1 area 0
ipv6 ospf network broadcast
frame-relay interface-dlci 201
frame-relay interface-dlci 203
frame-relay interface-dlci 204
frame-relay map ipv6 2001:db8:2:0::1 201 broadcast
frame-relay map ipv6 2001:db8:2:0::3 203 broadcast
frame-relay map ipv6 2001:db8:2:0::4 204 broadcast
end
wr

! R3 Multiponto
ena
conf t
hostname R3
ipv6 unicast-routing
ipv6 router ospf 1
router-id 3.3.3.3
exit
int s0/0/0
encap frame-relay
no shut
int s0/0/0.1 multipoint
ipv6 addr 2001:db8:2:0::3/64
ipv6 ospf 1 area 0
ipv6 ospf network broadcast
frame-relay interface-dlci 301
frame-relay interface-dlci 302
frame-relay interface-dlci 304
frame-relay map ipv6 2001:db8:2:0::1 301 broadcast
frame-relay map ipv6 2001:db8:2:0::2 302 broadcast
frame-relay map ipv6 2001:db8:2:0::4 304 broadcast
end
wr

! R4 Multiponto
ena
conf t
hostname R4
ipv6 unicast-routing
ipv6 router ospf 1
router-id 4.4.4.4
exit
int s0/0/0
encap frame-relay
no shut
int s0/0/0.1 multipoint
ipv6 addr 2001:db8:2:0::4/64
ipv6 ospf 1 area 0
ipv6 ospf network broadcast
frame-relay interface-dlci 401
frame-relay interface-dlci 402
frame-relay interface-dlci 403
frame-relay map ipv6 2001:db8:2:0::1 401 broadcast
frame-relay map ipv6 2001:db8:2:0::2 402 broadcast
frame-relay map ipv6 2001:db8:2:0::3 403 broadcast
end
wr

Vc pode a vizinhança OSPFv3 para IPv6 com o comando:

show ipv6 ospf neighbor.

Os arquivos utilizados para a criação deste cenário podem ser baixados no link abaixo:

http://www.4shared.com/folder/UUTHwmUX/Frame-Relay.html

Frame-relay é um tópico ainda cobrado no exame CCNA 200-120. Espero que este tutorial lhe ajude ! ;)

Até a próxima.


LinkWithin

Related Posts with Thumbnails