9 de jan de 2017

Oportunidades para trabalhar como FreeLance - Competição Global!


Site cadastra Profissionais do mundo todo para atuar em Projetos de TI.

Profissionais CCNP oferecendo seus serviços a 16 dólares a hora, CCIEs por apenas... 35 dólares! No mundo globalizado pode-se contratar profissionais de qualquer lugar, nesta Lista, Indianos e Chineses tem a fama de oferecer mão-de-obra barata, mas o barato pode sair caro, pois nem sempre o profissional é realmente qualificado e Certificações sozinhas não resolvem os problemas do mundo real.

Na Upwork vc encontra pessoas dos mais diversos locais e perfis, nem todo mundo se vende barato não, tem gente cobrando 100 dólares ou mais a hora técnica. Para se cadastrar, é muito simples, depois é só procurar por algum projeto no qual vc tenha os skills necessários para se dar e construir um Perfil com bom histórico no Site.

Um bom nível de Inglês ajuda muito para quem tem interesse em divulgar seus serviços por lá. Mesmo que vc não tenha tempo ou interesse neste tipo de atividade, acho interessante analisar como os profissionais montam seus mini-curriculum e procuram vender seu peixe!

Have Fun: https://www.upwork.com/o/profiles/browse/?q=cisco

Obs: Eu direcionei a pesquisa para Cisco, mas vc pode procurar bicos de praticamente qualquer tecnologia

8 de jan de 2017

Rodando EIGRP em VMs com Quagga


Em maio de 2013, a Cisco publicou uma RFC descrevendo o funcionamento do protocolo EIGRP. Agora já podemos testar seu funcionamento numa máquina rodando Quagga.

Um dos escritores da RFC 7868, Peter Paluch, CCIE e professor da Universidade de Zilina, nas Eslováquia, desenvolveu, juntamente com seus alunos, um protótipo do EIGRP para rodar em máquinas Linux com Quagga.

Vc pode fazer o download do arquivo .VMDK e rodar o mesmo via Qemu no GNS3 clicando aqui. Montei a topologia acima para testes, pude constatar que ainda há alguns bugs para serem corrigidos (em alguns momentos o EIGRP não consegue repassar as rotas ´criadas para o kernel Linux, ao criar interfaces loopbacks novas elas não são reconhecidas, etc) mas, de um modo geral, a implementação está bem próxima do protocolo proprietário da Cisco e, apesar de ainda não estar suficientemente madura para ser colocada em produção, é uma excelente ferramenta didática para quem quer utilizar o EIGRP no futuro sem necessariamente adquirir uma caixa Cisco.

Para quem não sabe, o protocolo EIGRP tem algums recursos que seu concorrente direto, o OSPF, ainda não possui, tais como a possibilidade de manter uma rota backup (Feasible Successor) de sobreaviso para que, na falta do link principal, esta seja instalada na tabela de rotas sem causar indisponibilidade e também provê balanceamento de carga por caminhos desiguais (links com bandas diferentes podem ser usados, ao mesmo tempo, e com cargas desiguais sendo transportadas por ele).

Eu não sou progragramador, mas se alguém da Comunidade Open-Source se interessar pelo Projeto e puder ajudar, creio que seria uma contribuição fantástica para o mundo dos Service Providers ter o EIGRP rodando perfeitamente no Quagga.

O repositório com todo o histórico de atualizações deste projeto encontra-se em:

https://github.com/janovic/Quagga-EIGRP/tree/EIGRP-Development

Um teste similar foi feito ano passado com esta VM no Blog abaixo:

http://brezular.com/2016/09/02/quagga-routing-software-with-eigrp-routing-protocol/

Segue abaixo a Lista de Comandos que utilizei nos Testes: (obs: usuário e senha usados na VM = root, senhas nos processos do Zebra e do EIGRP = quagga)

! Quagga-EIGRP1 - telnet localhost 2601
ena
conf t
interface eth0
ip address 192.168.1.1/30
no shutdown
interface eth1
ip address 192.168.1.10/30
no shutdown
interface lo1
ip address 10.1.1.1/24
interface lo2
ip address 10.1.2.1/24
interface lo3
ip address 10.1.3.1/24
end
wr

! Quagga-EIGRP1 - telnet localhost 2609
ena
conf t
router eigrp 1
network 192.168.1.0/24
network 10.1.0.0/16
end
wr

! Quagga-EIGRP2 - telnet localhost 2601
ena
conf t
interface eth0
ip address 192.168.1.5/30
no shutdown
interface eth1
ip address 192.168.1.2/30
no shutdown
end
wr

! Quagga-EIGRP-EIGRP2 - telnet localhost 2609
ena
conf t
router eigrp 1
network 192.168.1.0/24
end
wr

! Quagga-EIGRP3 - telnet localhost 2601
ena
conf t
interface eth0
ip address 192.168.1.9/30
no shutdown
interface eth1
ip address 192.168.1.6/30
no shutdown
interface lo5
ip address 10.1.5.1/24
interface lo6
ip address 10.1.6.1/24
interface lo7
ip address 10.1.7.1/24
end
wr

! Quagga-EIGRP3 - telnet localhost 2609
router eigrp 1
network 192.168.1.0/24
network 10.1.0.0/16
end
wr

6 de jan de 2017

Criando Laboratórios com UNETLAB



Uma alternativa ao GNS3 e ao VIRL que está dando o que falar.

O UNETLAB é um Ambiente com acesso Web que permite a criação de laboratórios Multi-vendor mesclando a virtualização via Qemu, Dynamips e IOU. É uma ferramenta gratuita, cuja imagem pode ser baixada em http://www.unetlab.com/download/#main

O UNETLAB, agora rebatizado como EVE - Emulated Virtual Environment - possui uma interface gráfica muito amigável e permite integrar máquinas virtuais dos mais diversos fabricantes (Cisco, Juniper, Mikrotik, Palo Alto, Fortinet, etc) e mesmo máquinas Linux e Windows. O video do Bruno Nunes explica uma série de macetes para tirar maior proveito do software. Nos próximos cursos online a serem oferecidos aqui pelo NetFindersBrasil, vamos usar e abusar dessa excelente ferramenta.

Vale a pena conferir!

22 de dez de 2016

Preparatório Juniper JNCIA R&S em Tempo Real - Fevereiro 2017


Abertas as inscrições para a primeira turma do curso Juniper JNCIA R&S em Tempo Real no NetFindersBrasil.

Este curso foca nos tópicos cobrados no novo Exame JunOS JN0-102 que é obrigatório para todos os candidatos a Certificação Juniper JNCIA R&S. O Exame também revalida a certificação JNCIA válida dos candidatos por mais 3 anos, a contar da data em que o candidato passar na Prova.

◦Quando: O curso será oferecido no formato online em fevereiro de 2017, as segundas, quartas e sextas, sempre no período das 20:00 as 22:00 - horário de Brasilia, a partir de 06/02/2017

◦Onde: http://www.netfindersbrasil.com.br -> Os alunos que adquirirem o curso online agora poderão desde já acessar todo o material de apoio (slides, imagens de JunOS para a realização dos Laboratórios) em nossa plataforma Moodle

◦Quanto: R$ 265,00 (Podendo ser parcelado em até 12X via PagSeguro)

◦Diferenciais: Acesso/suporte online via Portal de Treinamentos NetFindersBrasil durante o curso online e pelo período de 4 meses após o término das gravações.

◦Certificado de participação para todos os alunos com, no mínimo, 75% de presença nos encontros online

◦Carga Horária: Cerca de 20 horas em 10 sessões de 02 horas cada.

Conteúdo Programático

06/02/2017 - Introdução ao Junos OS
08/02/2017 - Fundamentos do Sistema Operacional Junos OS
10/02/2017 - Navegando pela CLI e J-WEB
13/02/2017 - Configurações Básicas em Junos
15/02/2017 - Fundamentos de Roteamento
17/02/2017 - Fundamentos IGPs - OSPF, RIP parte 1
20/02/2017 - Fundamentos IGPs - OSPF, RIP parte 2
22/02/2017 - Fundamentos BGP -
24/02/2017 - Firewall Filter e Junos uRPF
27/02/2017 - Gerenciamento de Redes, Monitoração e Manutenção Operacional

Mini-Curriculum dos Instrutores:


Adilson Aparecido Florentino. Tecnologo em Processamento de Dados pela Universidade Mackenzie e Especialista em Redes de Computadores pela FASP. Instrutor Cisco CCSI, 4X CCNA (Routing & Switching, Security, Wireless e Voice), CCDA CCAI CCNP desde 1999 no SENAC São Paulo. Professor Universitário em diversas Instituições de Ensino tais como FATEC, IFSP, UNICID, FIAP e IBTA. Autor de Livro IPv6 na Prática - primeiro livro em português sobre o tema. Consultor independente atuando em várias empresas em Projetos de Rede e treinamento. Instrutor do NIC.br (autônomo) em cursos utilizando roteadores Cisco, Juniper e Mikrotik.

Bruno Nunes Barbosa
- Profissional com mais de 6 anos de experiência com segurança em redes . Atualmente trabalhando com Firewalls fabricantes como Checkpoint, Cisco, Fortinet, Sonicwall. Já participou de diversos projetos de infraestrutura de TI e Segurança da Informação em empresas de grande porte. Possui as certificações Fortinet NSE4, CCNP R&S, CCNA R&S, MCP, JNCIA, ITIL Foundation.

Ex-alunos de qualquer um dos cursos oferecido pelo NetFindersBrasil tem 25% de desconto na compra deste treinamento, saindo por apenas R$ 198,75

Solicite o Boleto com o desconto promocional informando o último curso feito aqui no Blog pelo e-mail: adilson.aflorentino@eamsoft.com.br

Caso seja um novo aluno, adquira já o curso clicando no botão abaixo:








20 de dez de 2016

Preparatório CCIE Written 400-101 - Março de 2017 - aos Domingos

Em 2017 o NetFindersBrasil irá inovar mais uma vez e lançar os cursos Preparatórios para a Certificação CCIE RS - Exames Teórico e Prático

Já estão abertas as inscrições para a segunda turma do Curso Presencial Preparatório para o Exame de Pré-Qualificação da Certificação Cisco CCIE Rounting & Switching 400-101, a ser realizado em março de 2017, em parceria com o CCIE #49569 - Fernando Takeda

Pessoal, devido ao grande sucesso da turma aos Sábados, cujas vagas se esgotaram em poucos dias, estamos lançando uma segunda turma aos domingos, a partir de março de 2017

O objetivo deste curso é preparar os candidatos para passar no Exame Teórico - CCIE Written - e estarem aptos a realizar o curso Bootcamp CCIE Hands-on, a ser realizado no segundo semestre de 2017. Após passarem no Exame Teórico, os candidatos renovarão todas as suas Certificações Cisco de nível CCNA e CCNP e terão 18 meses para prestar e passar no Exame Prático.

O curso ocorre na região central de São Paulo. São apenas 10 vagas, à um valor promocional de R$ 1.990,00

Os treinamentos serão ministrados aos Domingos, das 09:00hs às 18:00hs, com intervalo de 1 hora para almoço e coffee-breaks. O pagamento pode ser parcelado no Cartão de Crédito via PagSeguro.

Os participantes contarão com acesso à equipamentos reais (rack equipado com roteadores Cisco 1841, 2620 e switches Catalyst 2950, 2960 e 3550, 3560).

◦Quando:

Preparatório CCIE Written 400-101 - dias 12/03, 19/03, 26/03, 02/04, 09/04, 23/04, 30/04 e 07/05, sempre das 09:00hs às 18:00hs

Conteúdo Programático: 64 horas - 8 encontros de 8 horas cada:

Aula 01 - LAN Switching
Aula 02 - IP Networking
Aula 03 - IP IGP Routing
Aula 04 - IP BGP Routing
Aula 05 - QoS & WAN
Aula 06 - IP Multicast & Security
Aula 07 - MPLS
Aula 08 - Evolving Technologies

◦Onde:

Rua Marquês de Itu, 408 - Conjunto 24 (próximo a Estação República do Metrô)

◦Investimento: R$ 1.990,00 (Podendo ser parcelado no Cartão de Crédito via PagSeguro).

◦Carga Horária: 64 horas presenciais.

◦Diferenciais: Os alunos terão acesso, desde o momento em que sua matrícula for confirmada, um ambiente criado no Servidor Moodle do netfindersbrasil.com.br contendo uma série de materiais para que os alunos se preparem para os Exames Teórico e Prático, sendo que os Fóruns de Dúvidas de cada Aula estarão disponíveis

Solicite informações sobre as inscrições pelo e-mail: adilson.aflorentino@eamsoft.com.br

14 de dez de 2016

Preparatório CCNA 200-125 Presencial em Porto Alegre - Janeiro de 2017


O curso será oferecido no formato presencial, com 40 horas de duração, no período de 02/01/2017 a 06/01/2017, por apenas R$ 1.590,00.

Sobre o Preparatório CCNA 200-125:

◦Onde: Faculdade SENAC Porto Alegre - RUA CORONEL GENUINO 130 CENTRO HISTÓRICO - PORTO ALEGRE

◦Quanto: O curso é oferecido por R$ 1.590,00 (Podendo ser parcelado no Cartão de Crédito via PagSeguro em 3X R$ 530,00 sem juros)

◦Diferenciais: Acesso/suporte online via Portal de Treinamentos NetFindersBrasil durante o curso online e pelo período de 4 meses após o término das gravações.

Instrutor: Adilson Florentino - CCNA R&S, CCNA Voice, CCNA Wireless, CCNA Security, CCNP R&S, CCAI e CCSI. Profissional com mais de 15 anos de experiência em tecnologias Cisco.

◦Certificado de participação para todos os alunos ao término do período de inscrição.

◦Carga Horária: 40 horas (40 horas com video-aulas) - 10 sessões de 04 horas cada .

◦Quando: De 02/01/2017 a 06/01/2017, sempre das 9:00 as 18:00 horas

Conteúdo Programático:

01) Building a Simple Network -> Introdução e Funcionamento das Redes Locais, Modelo OSI X TCP, Introdução a CLI de Routers e Switches, Redes Ethernet

02) Establishing Internet Connectivity --> Endereçamento IPv4, CIDR, VLSM, Configuração de Routers Cisco, Introdução ao Roteamento Estático, criação de Listas de Acesso Padrão numerada e nomeada.

03) Implementing Scalable Medium-Sized Networks --> Configuração NAT, VLAN, VTP, Trunk, Spanning-Tree, PortFast, BPDU Guard, EtherChannel, DHCP, FHRP (HSRP), RIPv2

04) Introducing IPv6 --> Tipos de Endereço, AutoConfiguração, Descoberta de Vizinhança, Roteamento IPv6, criação de rotas estáticas

05) Troubleshooting Basic Connectivity --> Técnicas de Troubleshooting, Espelhamento de Portas (SPAN), Listas de Acesso Estendidas

06) Implementing Network Device Security --> Protegendo acesso via Console e Remote (Telnet, SSH), Port Security, NTP, Autenticação via Radius e Tacacs

07) Implementing an EIGRP-Based Solution --> Caracteristicas, Balanceamento de Carga, EIGRP para IPV6 e Resolução de Problemas

08) Implementing a Scalable OSPF-Based Solution --> Caracteristicas, Area Única e Múltiplas Áreas, OSPF para IPv6 e Resolução de Problemas

09) Implementing Wide-Area Networks --> Introdução a Redes WAN, VPNs, PPPoE, MLP, MPLS, xDSL, Túneis GRE, Roteamento eBGP

10) Network Device Management --> Syslog, SNMPv2 e v3, Computação em Nuvem, Conceitos de SDN, Cisco APIC, Introdução ao QoS, Backup e Disaster Recovery em Routers e Switches, Licenciamento do IOS.

Clique no botão abaixo e adquira já o curso. As instruções de acesso são enviadas para o e-mail do comprador assim que o pagamento for confirmado no PagSeguro:







20 de nov de 2016

Cheat Sheets de Datacenter disponiveis na CloudPacket


Para quem está estudando para o CCNA Datacenter, site na Malasia trás resumos sobre as principais tecnologias de DC.

Quem publicou esta dica foi o Flyner Portugal, no grupo CCNP_@googlegroups.com - no mesmo estilo do PacketLife, blogueiro da Malasia criou e postou uma série de Cheat Sheets (resumos com no máximo duas páginas de uma determinada tecnologia).

Um material muito bom e muito útil para quem quer seguir a trilha de Datacenter no mundo Cisco. Vale a pena conferir em:

http://cloudpacket.net/cheat-sheets.html

17 de nov de 2016

CCNP ROUTE 300-101 no Formato Netacad ao Sábados - Janeiro 2017


Curso com material oficial Cisco Netacad 7.1 e carga horária estendida.

Já estão abertas as inscrições para a próxima turma do Curso Presencial Preparatório para a Certificação Cisco CCNP ROUTE em janeiro de 2017, baseado na versão 7.1 do Curriculum NetAcad.

Os cursos ocorrem na região central de São Paulo. São apenas 10 vagas cada módulo, à um valor promocional de R$ 1.590,00

Os treinamentos serão ministrados aos Sábados, das 09:00hs às 18:00hs, com intervalo de 1 hora para almoço e coffee-breaks. O pagamento pode ser parcelado em até 3x sem juros no Cartão de Crédito via PagSeguro.

Os participantes contarão com acesso à equipamentos reais (rack equipado com roteadores Cisco 1841, 2620 e switches Catalyst 2960 e 3560).

◦Quando:

CCNP ROUTE 300-101 - dias 07/01, 14/01, 21/01, 28/01, 04/02, 11/02, 18/02 e 25/02, sempre das 09:00hs às 18:00hs

Conteúdo Programático: 64 horas - 8 encontros de 8 horas cada:

Aula 01 - Características dos Protocolos de Roteamento, IPv6 e RIPng
Aula 02 - Fundamentos de EIGRP e EIGRP para IPv6
Aula 03 - Fundamentos de OSPF e OSPF para IPv6
Aula 04 - Redistribuição de Rotas, PBR e IP SLA
Aula 05 - Conectividade Internet e Introdução ao BGP
Aula 06 - iBG e eBGP - Criação de Politicas
Aula 07 - Segurança em Roteadores e Routing Authentication
Aula 08 - Revisão para Prova 300-101 ROUTE

◦Onde:


Rua Marquês de Itu, 408 - Conjunto 24 (próximo a Estação República do Metrô)

Obs.: Para aqueles que estão fora de SP, é possível acompanhar remotamente as Aulas Presenciais via Plataforma Wiziq.

◦Investimento: R$ 1.590,00 por Módulo (Podendo cada um deles ser parcelado em até 3X R$ 530,00 sem juros no Cartão de Crédito via PagSeguro).

◦Carga Horária: 100 horas (64 horas presenciais + 36 horas para leitura e realização de provas e laboratórios do Ambiente Netspace)

Solicite informações sobre as inscrições E Descontos Especiais para pagamento a vista pelo e-mail: adilson.aflorentino@gmail.com

3 de nov de 2016

Novo Curso Online em Dezembro de 2016 - Big IP - F5


Big IP - F5 foi o título escolhido por quase metade dos participantes da enquete sobre a escolha do novo curso online a ser oferecido pelo NetFindersBrasil.

O título será oferecido em Modo Gravado e será focado nos recursos do F5 LTM e métodos de distribuição de carga. As aulas práticas irão utilizar, além de uma VM do Big IP F5, 4 Servidores Windows para os testes de criação de Virtual Servers para balanceamento dos serviços de HTTP e FTP

Em breve maiores informações.

11 de out de 2016

Curso de Boas Práticas em BGP e Criação de PTTs


Em dezembro, o NetFindersBrasil oferece este treinamento voltado a Provedores de Acesso Internet. O evento ocorre na região central de São Paulo. São apenas 10 vagas, à um valor promocional de R$ 1.290,00.

O curso será ministrado sexta, sábado e domingo, das 9:00 as 18:00, com intervalo de 15 minutos para coffee-breaks. O pagamento pode ser parcelado no Cartão de Crédito via PagSeguro.

◦Quando: dias 16/12, 17/12 e 18/12, sempre das 09:00hs às 18:00hs

◦Onde: Rua Marquês de Itu, 408 – Conjunto 24 (próximo a Estação República do Metrô)

◦Quanto: R$ 1.290,00 (Podendo ser parcelado no Cartão de Crédito via PagSeguro)

◦Diferenciais:

- Instrutor com mais de 15 anos de experiência na área, sendo que desde julho de 2010 vem atuando como Instrutor Externo nos cursos promovidos pelo NIC.br - Núcleo de Informação e Coordenação do Ponto BR - braço operacional do CGI.BR - Comitê Gestor da Internet no Brasil

- Plantão de Dúvidas via Fórums de Aula em Servidor Moodle por 120 dias após o término das Aulas Presenciais

- Laboratórios usando imagens de roteadores Cisco (IOS) e Mikrotik (RouterOS)

◦Pré-requisitos: Não é necessário conhecimento prévio de BGP, basta conhecer redes IP convencionais. O curso irá abordar como implementar BGP em um backbone IP e como configurar BGP Multihoming em pequenos ASNs.

◦Importante: O aluno deverá trazer notebook próprio para a realização dos Labs. Utilizaremos o emulador de IOS GNS3 com topologias que exigem uma máquina com bom poder de processamento, mínimo I3 com 4 giga de RAM ou equivalente

◦Carga horária: 24 horas (3 sessões de 8 horas cada – Sexta, Sábado e Domingo)

◦Conteúdo Programático:

Aula 01
- Introdução ao protocolo BGP
-Principais Atributos:
- Utilizando atributo weight
- Utilizando atributo Local Preference
- Utilizando atributo AS-Path (Prepend)
- Utilizando atributo MED
- Utilizando communities

Aula 02
- Divisão e Anúncio de Blocos IPv4 e IPv6
- Criação de Politicas AS-IN e AS-OUT
- Uso de Route-Reflectors
- Uso de BGP Confederation

Aula 03
- Introdução aos Pontos de Troca de Tráfego (IX)
- Criação de VLANs para Acordos de Troca Multilateral (ATM) e Unilateral
- Politicas de Quarentena
- Criação de Route-Servers e Looking-Glass no PTT

Os interessados devem enviar e-mail solicitando instruções de matricula para:

adilson.aflorentino@eamsoft.com.br

◦Inscrições Abertas por tempo limitado: apenas 10 vagas. Garanta já a sua !!!

LinkWithin

Related Posts with Thumbnails