18 de abr de 2017

Fundamentos de Cisco IOS e BGP - do Básico ao Avançado em Tempo Real


Em junho, o NetFindersBrasil estará ministrando um curso focado na preparação de profissionais capacitados a operar roteadores Cisco em um ambiente de Provedor Internet

◦Quando: Dias 19, 20, 21, 22, 23, 26, 27, 28, 29 e 30 de junho de 2017, sempre das 19:00 as 22:00.
◦Onde:

O Evento será transmitido ao vivo, todos os participantes irão interagir com o Instrutor e realizar os laboratórios em Tempo Real

Investimento: R$ 1.590,00 (pagamento facilitado via PagSeguro)

Conteúdo Programático: 30 horas - 10 encontros presenciais com 3 horas de duração cada

Aula 01 - Configuração Básica - Cisco IOS
Aula 02 - Configuração Básica - Cisco IOS
Aula 03 - Roteamento Estático, protocolo OSPF
Aula 04 - Protocolo OSPF
Aula 05 - Configuração - BGP - Politicas AS-IN e AS-OUT
Aula 06 - Atributos: Weight, Local-Preference
Aula 07 - Atributos: AS-Path Prepend, MED
Aula 08 - Communities
Aula 09 - Escalando o Protocolo BGP: Peer-groups, route-reflector
Aula 10 - Integração com PTTs (pontos de troca de tráfego)


Instrutor:
Adilson Aparecido Florentino - Sócio-Fundador e CEO da EAMSoft Consultoria e Treinamento em Informática Ltda.Tecnólogo em Processamento de Dados pela Universidade Mackenzie e Especialista em Redes de Computadores pela FASP - Faculades Associadas de São Paulo. Instrutor Cisco CCSI, 4X CCNA (Routing & Switching, Security, Wireless e Voice), CCDA CCAI CCNP desde 1999 no SENAC São Paulo. Professor Universitário em diversas Instituições de Ensino tais como FATEC, IFSP, UNICID, FIAP e IBTA. Autor de Livro IPv6 na Prática - primeiro livro em português sobre o tema. Consultor independente atuando em várias empresas em Projetos de Rede e treinamento. Instrutor do NIC.br (autônomo) em cursos utilizando roteadores Cisco, Juniper e Mikrotik.

◦Diferenciais:

- Os Laboratórios serão feitos usando a ferramenta UnetLab-EVE (Emulated Virtual Environment) a partir do Servidor instalado na sede da empresa EAMSOFT, em São Paulo, possibilitando a integração entre os cenários dos vários alunos (cada aluno cuidará de um Sistema Autônomo independente) e o Core contendo duas operadoras Upstream, um Looking-glass, um Route-Server e um AS emulando o Google. O Servidor faz com que os equipamentos dos alunos não sejam sobrecarregados, servindo apenas como terminais de acesso.

- Os alunos terão acesso, desde o momento em que sua matrícula for confirmada, a um ambiente criado no Servidor Moodle do netfindersbrasil.com.br contendo uma série de materiais que auxiliam o aluno na execução das atividades práticas, com Fóruns de Dúvidas para cada Aula disponível.


Solicite informações sobre as inscrições pelo e-mail: adilson.aflorentino@eamsoft.com.br

14 de abr de 2017

Criando um Servidor Windows de Autenticação TACACS no EVE-NG



Para quem estiver estudando para as Certificações CCNA Security, CCNP Switch ou mesmo para CCIE RS, aqui vai uma excelente dica: Como montar um Servidor TACACS para utiliza-lo em seus laboratórios envolvendo Serviços de AAA

O video acima explica, em poucos passos, como utilizar uma VM Windows com a Ferramenta TACACS integrada, vc pode fazer o download do Serviço de Autenticação no link abaixo:

Download da Ferramenta Tacacs para Windows
https://mega.nz/#!sZxnETBJ!TB8OmFkjCVYjbP0dyqKg8NKWN7R7H_MZ855gdkeqvUg

A VM Windows, pronta para uso, com este e muitos outros recursos vc encontra no share de imagens do curso de UnetLab-EVE - Laboratórios Avançados

Happy Labbing!!!

Saltando o Gap entre o CCNP RS e o CCIE RS


O CCIE RS é o título mais antigo da Cisco, CCNA e CCNP foram criados depois para, por assim dizer, "servir como escadinha" para alcançar a mais difícil das Certificações da Área de Redes.

Para quem fez o CCNA, CCNP e quer concluir a trilogia conquistando o CCIE, vai notar que, do NP para o IE, tem um grande Gap para superar.

Primeiro, o CCIE RS é muito mais Routing que Switching. Se vc pegar o Official Study Guide para se preparar para o Exame Teórico, vai notar que tudo o que se refere a L2 é abordado logo no início do Guide, pouco mais que 10% do todo. Esteja preparado para estudar um mini CCNP Switch logo de cara!

Claro que tem muita coisa que é velha conhecida dos CCNPs - OSPF, EIGRP e afins - mas, mesmo com estes tópicos bem conhecidos, todo o cuidado é pouco - Não subestime a criatividade do pessoal da Cisco que desenvolveu os Exames. Vc vai encontrar muitas questões que pegam em detalhes que provavelmente vc nunca notou. Por experiência própria - não ache que sabe tudo - Estude novamente cada tópico como quando vc começou em sua carreira Cisco.

Mas o que pega realmente, e que eu senti na pele quando estava estudando para o CCIE Written, são os tópicos não cobrados no CCNA/CCNP - IS-IS, Multicast, MPLS, QoS e Cia. Ltda. Os Study Guides dão uma boa visão geral, mas é preciso treinar, fazer labs para fixar estes novos conceitos.

Para o Exame Escrito, ainda temos conceitos de Tecnologias Emergentes para estudar: SDN, Phyton, Programabilidade, etc - Cerca de 10% da Prova agora foca isso.

Por fim, o melhor conselho que posso dar é: Aproveite cada passo rumo a Certificação CCIE, não tenha pressa, durante a sua jornada, com certeza, você vai se tornar um profissional melhor a cada dia. No fundo, isto é o mais importante.

Quando conquistar a Certificação, vai ter bagagem para merecer o título.

Lembre-se disso: Certificações abrem portas - Mantê-las abertas só depende de você!

Junte-se a nós nessa caminhada no Curso Preparatório para o Exame CCIE Written RS.

Sucesso!!!

13 de abr de 2017

Preparatório CCIE Written 400-101 - Julho de 2017 - aos Sábados


Devido a grande procura pelo Preparatório para o Exame CCIE Written aos Sábados, o NetFindersBrasil está lançando uma terceira turma agora em julho.

Já estão abertas as inscrições para a terceira turma do Curso Presencial Preparatório para o Exame de Pré-Qualificação da Certificação Cisco CCIE Rounting & Switching 400-101, a ser realizado em julho de 2017, em parceria com o CCIE #49569 - Fernando Takeda

Pessoal, devido ao grande sucesso da segunda turma aos Sábados, cujas vagas se esgotaram em poucos dias, estamos lançando uma terceira turma, a partir de 08 de julho de 2017

O objetivo deste curso é preparar os candidatos para passar no Exame Teórico - CCIE Written - e estarem aptos a realizar o curso Bootcamp CCIE Hands-on, a ser realizado no segundo semestre de 2017. Após passarem no Exame Teórico, os candidatos renovarão todas as suas Certificações Cisco de nível CCNA e CCNP e terão 18 meses para prestar e passar no Exame Prático.

O curso ocorre na região central de São Paulo. São apenas 10 vagas, à um valor promocional de R$ 1.990,00

Os treinamentos serão ministrados aos Sábados, das 09:00hs às 18:00hs, com intervalo de 1 hora para almoço e coffee-breaks. O pagamento pode ser parcelado no Cartão de Crédito via PagSeguro.

Os participantes contarão também com acesso a Laboratórios similares aos Cobrados no Exame CCIE, de forma a já se ambientarem com o ritmo e o conteúdo cobrado no Exame Prático

◦Quando:

Preparatório CCIE Written 400-101 - dias 08/07, 15/07, 22/07, 29/07, 05/08, 12/08, 19/08 e 26/08, sempre das 09:00hs às 18:00hs

Conteúdo Programático: 64 horas - 8 encontros de 8 horas cada:

Aula 01 - LAN Switching
Aula 02 - IP Networking
Aula 03 - IP IGP Routing
Aula 04 - IP BGP Routing
Aula 05 - QoS & WAN
Aula 06 - IP Multicast & Security
Aula 07 - MPLS
Aula 08 - Evolving Technologies

◦Onde:

Rua Marquês de Itu, 408 - Conjunto 24 (próximo a Estação República do Metrô)

◦Investimento: R$ 1.990,00 (Podendo ser parcelado no Cartão de Crédito via PagSeguro).

◦Carga Horária: 64 horas presenciais.

◦Diferenciais: Os alunos terão acesso, desde o momento em que sua matrícula for confirmada, um ambiente criado no Servidor Moodle do netfindersbrasil.com.br contendo uma série de materiais para que os alunos se preparem para os Exames Teórico e Prático, sendo que os Fóruns de Dúvidas de cada Aula estarão disponíveis

Solicite informações sobre as inscrições pelo e-mail: adilson.aflorentino@eamsoft.com.br

10 de abr de 2017

Fim do Suporte e das atualizações para o UnetLab


Com a nova atualização, só terá suporte às novas imagens quem tiver o EVE-NG instalado.

Quem utiliza o UnetLab-EVE para a criação de Laboratórios e homologação de equipamentos em seu dia-a-dia já deve ter percebido: os desenvolvedores do Projeto removeram os updates do UnetLab dos repositórios, assinando a sentença de morte das versoes antigas do software.

Isso faz parte de uma estratégia maor para tornar o EVE - Emulated Virtual Environment - mais conhecido e mais utilizado que sua versão anterior. Veja abaixo quais são as razões para deixar o Unetlab de lado e conhecer melhor o EVE-NG daqui para frente:

- Falta de Atualizações: quem ficar parado no tempo com o Unetlab, não terá mais atualizações nem patchs de correção de agora em diante;


- Falta de Suporte no Fórum:
Os desenvolvedores estão criando e mantendo no Fórum do Projeto apenas material referente ao EVE-NG;

- Não há recurso para otimizar hardware:
o novo EVE-NG possui um recurso chamado UKSM que permite reduzir o consumo de CPU e memória quando se trabalha com várias instâncias de uma mesma imagem. O Unetlab antigo não possui este recurso;


As novas imagens não sobem nele, por falta de suporte e programação:
Isso mesmo, principalmente imagens relacionadas a equipamentos de segurança, não tem suporte no antigo UnetLab-EVE e só conseguem rodar no novo EVE-NG.

O NetFindersBrasil, tendo sido o pioneiro no lançamento de um curso voltado para o uso do UnetLab, larga mais uma vez na frente oferecendo nada menos que 10 novas aulas de atualização no curso UnetLab-EVE, inteiramente grátis para aqueles que já estão matriculados, garantindo também que os novos alunos terão um curso de excelente qualidade e totalmente atualizado.

Foram inseridas na nova versão do curso as seguintes aulas:


Aula 11 - Introdução ao EVE-NG Community Edition
Aula 12 - Instalação do EVE-NG Community Edition
Aula 13 - Adicionando Imagens
Aula 14 - Expandir o Disco
Aula 15 - Update e Upgrade
Aula 16 - Overview da nova versão Community Edition 2.0.3-53 ( Novidades )
Aula 17 - Primeiro Laboratório
Aula 18 - Usando Console RDP Windows Native
Aula 19 - Backup da Topologia - Export
Aula 20 - Personalize icones dos nodes
Espaço dos Laboratórios realizados com EVE-NG

Confira as novas aulas adquirindo o curso UnetLab-EVE - Laboratórios Avançados, de Bruno Nunes.

8 de abr de 2017

[EVE-NG] Medindo o Tráfego com iPerf



IPerf é uma ferramenta gratuita que permite testar e medir o tráfego de uma rede. Confira este novo video do Bruno Nunes, no qual o iPerf está sendo usado dentro do Emulated Virtual Environment - EVE

Para saber como explorar esta ferramenta e ter acesso a mais de 190 Gb de imagens de devices dos mais diversos fabricantes, adquira o curso UnetLab-EVE - Laboratórios Avançados

5 de abr de 2017

Crie uma Tabela Full-Route em seus Laboratórios de BGP



É possível gerar uma tabela BGP com 500.000 rotas BGP para testar filtros, atributos e muito mais!!!

Eu sempre quis fechar uma sessão BGP com um ASN real para poder aprender um Full-Route BGP e utilizar em meus cursos, isto daria um realismo maior, visto que é o que os provedores se deparam no mundo real.

Essa semana, o Bruno Nunes, colaborador aqui do Blog e Instrutor do Curso Unetlab/EVE - Laboratórios Avançados, resolveu esse problema, encontrou um Projeto na Web de uma VM capaz de gerar Full-Route para testes (500.000 rotas - tamanho da tabela BGP em 2011 - quando a VM foi criada).

Hoje a tabela BGP possui cerca de 650.000 rotas IPv4 - mas, como VM dada não se olha os dentes, a tabela produzida é mais que o suficiente para emular o mundo real. Uma pena ainda não suportar IPV6, quem sabe alguém que esteja lendo este post não possa dar uma força nisso! ;)

No laboratório descrito no video acima, o Bruno Nunes criou um cenário com dois Upstreams servindo Full-Route para um ASN Cliente. VAle a pena conferir.

A VM utilizada no lab encontra-se disponível para download aqui.

O NetFindersBrasil oferece um curso de BGP Completo que pode auxilia-lo a montar seus labs de modo a atender suas necessidades:


http://netfindersbrasil.blogspot.com.br/2015/08/bgp-em-modo-gravado-agora-com-4-meses.html


Para aprender como utilizar o Unetlab-EVE e ter acesso a mais de3 190 Gb de imagens dos mais diversos fabricantes, acesse:

http://netfindersbrasil.blogspot.com.br/2017/03/curso-unetlabeve-ng-laboratorios.html


Happy Labbing!!!

22 de mar de 2017

Fast Track - Formação de Instrutores Cisco NetAcad em Julho de 2017


Para aqueles interessados em seguir carreira Acadêmica dentro do Cisco NetAcad, vale a pena conferir este curso oferecido pelo NetFindersBrasil:

Objetivos

Permitir que profissionais da área de tecnologia tornem-se instrutores do programa Cisco Networking Academy e tenham acesso ao materiais exclusivos para Instrutores do Ambiente NetSpace.

Pré-Requisitos:

Já possuir a certificação Cisco CCNA e comprovado conhecimento na área de redes de computadores. Experiência como Docente será considerado um diferencial.

Duração: 40 horas (Segunda a Sexta - das 09:00 as 18:00 horas)

Investimento: R$ 1.990,00

Período: de 17/07/2017 a 21/07/2017

Local:
EAMSOFT Consultoria e Treinamento em Informática
Rua Marquês de Itu, 408 - Conjunto 24
Vila Buarque - São Paulo - SP (Próximo a Estação República do Metrô)

Público-Alvo:

Estudantes ligados a Tecnologia da Informação e Redes de Computadores; profissionais (professores e instrutores) que desejam atuar na área de educação das tecnologias de redes e obter o reconhecimento como Instrutor do Programa Cisco Netacad.

Conteúdo Programático

Fast-Track Lab - Laboratório envolvendo todo o Conteúdo abordado nos 04 módulos da Formação CCNA: (24 horas)

Orientation Course - Módulo pedagógico que ensina todo o processo de administração das Salas de Aula no Ambiente Netspace: Abertura e Encerramento de turmas, inclusão de alunos, etc (16 horas)

Mercado de Trabalho:

O Instrutor Netacad estará habilitado a atuar em qualquer Academia Cisco do mundo onde o Programa estiver instalado. Poderá ser Instrutor em Tempo Integral ou optar por ministrar aulas apenas nos finais de semana e período noturno, mantendo suas atividades profissionais durante o dia no mundo corporativo.

Não há restrição de idade para o Docente, muito pelo contrário, quanto mais experiente, mais o Instrutor será valorizado. Sua atuação nos treinamentos Cisco pode lhe abrir novas oportunidades no mundo acadêmico, para atuar em Cursos Técnicos e Tecnológicos, além de aumentar seu Networking de forma a conquistar novas posições no Mercado de Trabalho, seja como empregado, seja como Consultor independente.

O valor-hora de um Instrutor Netacad, em média, varia hoje de R$ 40,00 a R$ 80,00 (dependendo da Academia na qual o Instrutor esteja vinculado). Dependendo da experiência do Docente e da necessidade da Academia, estes valores podem aumentar.

Processo de Formação do Instrutor Netacad:

01) O candidato deverá se logar no link abaixo com o seu ID no Cisco.com e publicar suas credenciais que atestam que ele tem um CCNA válido para o e-mail adilson.aflorentino@eamsoft.com.br

https://cisco.pearsoncred.com/durango/do/login?ownername=cisco&channel=cisco&basechannel=integral7

02) Após Aprovada a sua inscrição, o candidato receberá um e-mail de Confirmação e as Instruções para efetuar o pagamento do Curso.

03) Após a Confirmação do Pagamento, o aluno terá acesso aos 04 Módulos da Formação CCNA, e deverá realizar as Provas Finais de cada Módulo antes da realização dos encontros presenciais, em julho, obtendo nota maior ou igual a 75% em cada um destes Módulos

04) No período de 17 a 21 de julho de 2017, o candidato deverá obter nota maior ou igual a 80% no Lab de Fast-Track e realizar o Orientation Course, de modo a estar apto a gerenciar turmas no Ambiente Cisco NetSpace

05) Após todas as etapas anteriores serem cumpridas, o aluno passa por um processo chamado de "Accreditation" no qual o Instrutor e o responsável pela Academia onde foi realizado o Treinamento atestam que o aluno está apto a ministrar os módulos CCNA.

Obs.: O aluno terá que se filiar a uma Academia Cisco para criar novas turmas, mas já terá acesso a todo o material exclusivo dedicado aos Instrutores no Ambiente NetAcad.

Vagas Limitadas: Apenas 10 candidatos serão admitidos na turma de julho de 2017

Dúvidas e Maiores Informações pelo e-mail: adilson.aflorentino@eamsoft.com.br

21 de mar de 2017

Cisco Exam Topics Master List


Saiba quais são os Exames e qual o conteúdo cobrado para sua Certificação Cisco.

O Exam Topics Master List descreve em detalhes todas as Certificações Cisco vigentes e os Exames necessários para conquista-las. Além disso, vc pode verificar quais são os conteúdos cobrados em cada Prova, facilitando seu Plano de Estudos.

Confira maiores detalhes em:

https://learningnetwork.cisco.com/community/learning_center/certification_exam_topics

2 de mar de 2017

Curso UNETLAB\EVE NG - Laboratórios Avançados -


UNETLAB é um Emulador de Redes gratuito que permite integrar soluções de dezenas de fabricantes diferentes num mesmo ambiente virtualizado. Ideal para profissionais que estejam estudando para Certificações na área de TI ou para aqueles que precisam rodar testes com equipamentos dos mais diversos vendors.

Os alunos terão acesso as imagens pré-compiladas para rodar seus próprios labs.

◦Quando: O curso já está disponível em Modo Gravado - Início Imediato!

◦Onde: http://www.netfindersbrasil.com.br -> Os alunos que adquirirem o curso online agora poderão desde já acessar todo o material de apoio em nossa plataforma Moodle

◦Quanto: R$ 99,99 (Podendo ser parcelado via PagSeguro)

◦Diferenciais:

- Acesso a mais de 230 Gb de imagens de diversos fabricantes prontas (convertidas) para uso + materiais complementares, disponibilizadas via OneDrive e GoogleDrive -

- Acesso/suporte online via Portal de Treinamentos NetFindersBrasil pelo período de 4 meses.

- Certificado de participação para todos os alunos que realizarem a visualização de todas as aulas

◦Conteúdo Programático

Aula 1 - Introdução ao Unetlabs
Aula 2 - Instalação do Unetlabs e Ajustes da VM
Aula 2 - Parte 2 - Expansão do HD
Aula 2 - Dica Terminal - Putty, Superputty e SecureCRT URL
Aula 3 - Importando Imagens
Aula 4 - Navegando pelo Unetlab e criando o primeiro Laboratório
Aula 5 - Import e Export de Laboratórios
Aula 6 - Mapeando a topologia - imagem - png
Aula 7 - Usando as VMnets e Pnets - placas de rede
Aula 8 - Conversão de Imagens - VDI e VMDK para qcow2
Aula 9 - Trabalhando com Interfaces Seriais
Aula 10 - Tshoot na VM do Unetlab
Aula Extra 01 - EVE - Emulated Virtual Environment
Aula Extra 02 - Wireshark
Aula Extra 03 - Save, Clone e Export
Novas Aulas ( News ) 
Aula 11 - Introdução ao EVE-NG Community Edition
Aula 12 - Instalação do EVE-NG Community Edition
Aula 13 - Adicionando Imagens
Aula 14 - Expandir o Disco
Aula 15 - Update e Upgrade
Aula 16 - Overview da nova versão Community Edition 2.0.3-53 ( Novidades )
Aula 17 - Primeiro Laboratório
Aula 18 - Usando Console RDP Windows Native
Aula 19 - Backup da Topologia - Export
Aula 20 - Personalize icones dos nodes
Espaço dos Laboratórios realizados com EVE-NG

Mini-Curriculum do Instrutor:

Bruno Nunes Barbosa - Profissional com mais de 6 anos de experiência com segurança em redes . Atualmente trabalhando com Firewalls fabricantes como Checkpoint, Cisco, Fortinet, Sonicwall. Já participou de diversos projetos de infraestrutura de TI e Segurança da Informação em empresas de grande porte. Possui as certificações Fortinet NSE4, CCNP R&S, CCNA R&S, MCP, JNCIA, ITIL Foundation.

Adquira agora mesmo o curso clicando no botão abaixo:







Assim que o pagamento for confirmado, lhe enviaremos as credenciais de acesso ao curso via e-mail.

Relação das Imagens suportadas pelo Unetlab-EVE ( A maioria delas disponibilizada para download na biblioteca do aluno ) :



Dynamips (Cisco IOS emulation)
c7200-adventerprisek9-mz.152-4.S6 (supported cards: PA-FE-TX, PA-4E, PA-8E)
c3725-adventerprisek9-mz.124-15.T14 (supported cards: NM-1FE-TX, NM-16ESW)
c1710-bk9no3r2sy-mz.124-23
Other images from the above series should work too



IOL (IOS on Linux also known as IOU)

L2-ADVENTERPRISE-M-15.1-20131216.bin
L2-ADVENTERPRISE-M-15.1-20140814.bin
L2-IPBASEK9-M-15.1-20130726.bin
L3-ADVENTERPRISEK9-M-15.4-1T.bin
L3-ADVENTERPRISEK9-M-15.4-2T.bin
L3-ADVIPSERVICES-M-15.1-2.9S.bin
And others


Qemu
Cisco ACS 5.6, 5.8.1.4
Cisco ISE 1.2, 1.4
Cisco ISE 2.1
Cisco ASA 8.0.2 (Singe and Multi Context)
Cisco ASA 8.4 Multicontext Support
Cisco ASA 9.1.5 Multicontext Support
Cisco ASAv 9.6.2, 9.7.1 or earlier
Cisco IPS 7.1
Cisco Firepower 6.1, 6.2 Management centre (FMC)
Cisco Firepower 6.1, 6.2 Treat defence ASAv (FTD)
Cisco Firepower 6.1, 6.2 NGIPSv
Cisco Firepower 5.4 (NGIPS, FMC)
Cisco CSR 3.16, 3,17
Cisco CSR 16.03 Denali
Cisco CSR 16.0.4 Everest
Cisco vIOS L3 15.5, 15.6.2T
Cisco vIOS L2 15.2
Cisco ESA 9.7, 9.8, Email Security Appliance
Cisco WSA 8.6, 9.2 10.0 Web Security Appliance
Cisco CDA 1.0 Context Delivery Agent
Cisco NXOS Titanium 7.1.0.3
Cisco NXOSk9 (require source of 2xCPU and 8G RAM for single node)
Cisco XRv 5.2.2, 5.3.2, 6.0.1, 6.0.2
Cisco XRvK9 6.0.1, 6.1.2 (require source of 4xCPU and 16G RAM for single node)
Cisco vWLC, 7.4. 8.0.100, 8.2.X, 8.3.X
Cisco vNAM Virtual Network Analysis Module 6.2.x
Cisco vWAAS 200.5.5
Cisco CUCM 11.5.1.11900-26
Juniper vSRX 12.1.47D
Juniper Olive M series
Juniper vSRX NG 15.1x49-D40.6
Juniper vXRX NG 15.1X49-D70.3
Juniper vMX 14.1.4R8
Juniper vMX 16.1R3.10 VCP (control plane node)
Juniper vMX 16.1R3.10 VFP (forwarding plane node)
Juniper vMX 17.1 VCP (control plane node)
Juniper vMX 17.1 VFP (forwarding plane node)
Juniper vQFX 10K VRE (routing engine)
Juniper vQFX 10K VFE (forwarding engine)
Junos Sphere 16.1
Alcatel 7750SR: 13.0.R3
A10, vThunder 2.7.1
Aruba: Clearpass 6.4.X
Arista vEOS 4,17.2F and earlier versions
Barracuda NGFW
Brocade vADX 3.01.1
Checkpoint FW: R77-20, R77-30
Citrix Netscaler 11.0.62
Dell SonicWall 11.3.0
CumulusVX 2.5.3
ExtremeOS 21.1.14
F5 BIG-IP 12.0.0 Supports LTM, GTM HA
Fortinet Manager v5
Fortinet Mail 53
Fortinet FGT v5.X
Fortinet 5.2.3
HP VSR 1000 7.10
Mikrotik 6.30.2
PaloAlto FW 7.0, 7.1
pfSense FW 2.3
S-Terra FW, Gate 4.1,
S-Terra CSP-VPN gate 3.1
VyOS 1.1.6
Windows XP
Windows 7
Windows 10
Windows Server 2003
Windows Server 2008R2
Windows Server 2012 R2
Windows Server 2016
Linux TinyCore 6.4
Linux Slax 7.08
Linux Mint 18
Linux Kali x64 Full
Linux Kali x386 light
Linux Mint 18
Linux Ubuntu Desktop 16.04
Linux DSL 4.4.10
Linus Ubuntu Server 16.04 Webmin
Linux NETem: NETem bandwidth limitation, delay, jitter and packet loss.
Ostinato traffic generator 0.7, 0.8


Exemplos de Laboratórios realizados com EVE-NG \ UNETLAB


BGP - PRIVATE AS


ACL + NAT 





FORTIGATE


28 de fev de 2017

Interview with Michael Yandulov - Team Leader of the Unet-LAb-EVE Project


Michael Yandulov gave an interview to NetFindersBrasil talking about the future of the UnetLab-EVE Project:

01) What are the differences from EVE to Emulation Tools we have today? (VIRL, GNS3)

The main difference is a HTML5 UI and HTML5 console where you don’t need to install any client on your PC, but just use browser, the unique UI and its features. We are constantly working on the improvements.
The rest of the things is similar between all platforms, we all run virtual machines, interconnect them etc – the difference is user friendliness after all

02) What are the strategies to raise funds for the project? (Launching Add-ons, seeking sponsorship from manufacturers, etc.)

We are seeking for a sponsor or an investor, yes.
We also plan to release a Pro version that will include addons that can be purchased and won’t be available in the community version. Those addons will be mainly targeted to a learning centers and similar, regular user could live without them just fine, but if purchased, only benefit from it.

03) Could you tell us what the Premiuns Add-ons will be and what will be their functions?

In a later stage, first we want to polish and release fully working community version and after that we’ll start working on the Premium addons

04) Are there plans to offer services in Cloud?

Yes, we plan that, in time. We are just 3 ppl on that project, not full time job, and things takes time. That is one of the reasons we are in search of investor/sponsor.

05) How will EVE Licensing work for businesses and academic institutions? Will there be a paid version?

Paid will be addons only that will be added on the community version
Community version will stay free and open

06) What are the channels offered so that the users of the EVE take away their doubts and know more of the Platform
At the moment we are working on a new site that will combine forum etc, but for now channels are:
http://www.unetlab.com/ - the rest, forum, youtube etc can be found at the site tab CONTACT

07) Are there plans for the launch of Manual Documentation, Official Training, etc.?
Yes we do plan that, but it will take time. With the new site we plan to improve Documentation

08) Will EVE integrate with SDN Tools ?
If there will be a need, then of course, for now we don’t see a benefit.
Automation etc, of course can be done with the help of EVE, but today’s SDN tools are heave and require vast resource allocations.

09) EVE will allow integration with other Emulators (import / export of files or labs)

Yes, we do have plans for that

10) How does UKSM work? Will it really help users with simple hardware to run larger labs?

UKSM is a RAM dedup, approximately same feature as VIRL has that allows to run lots of nodes from the same kind and consume less RAM but deduping it.
So a user running EVE on a laptop with 16G RAM can benefit from running a large lab that in the past wasn’t supported on UNL or can’t be done in GNS/VIRL

NetFindersBrasil:
Thank You Very Much! We will publish in our Blog and we will send you the link so that you are sure that we publish the answers in the whole.

Long life at UnetLab-EVE !!!

Michael Yandulov: Thanks buddy. :)





18 de fev de 2017

Alugue um Servidor UnetLab-EVE na Nuvem e faça Labs do CCNA ao CCIE


Devido ao grande sucesso do Curso de UnetLab-EVE - Laboratórios Avançados, o NetFindersBrasil decidiu disponibilizar um Servidor Dedicado para a realização de Laboratórios Multivendor. Este é um Plano Piloto, onde serão admitidos poucos usuários para garantir a performance do Sistema.

Os participantes desta iniciativa ganharão um usuário com permissão de Editor e pela URL http://netfindersbrasil.ddns.net:8085/ poderão criar seus labs a partir de uma pasta com seu username

Confira as vantagens de ter o seu Servidor Virtual na Nuvem:

- Servidor Disponível 24x7 - Ambiente ESXI - 128 Gb de RAM;

- Aluguel Mensal - apenas R$ 29,99 (menos de 1 Real ao Dia);

- Mais de 190 Gb de imagens disponíveis de dezenas de Fabricantes diferentes.


Faça seus laboratórios e deixe-os hospedados na nuvem. Agora não é mais preciso ter uma máquina local potente nem um link de Internet parrudo!

Imagine que, se você for comprar um Servidor dedicado para seus labs, além do custo do hardware, tem ainda o custo da energia elétrica, o espaço ocupado por ele e o barulho da caixa, caso não um local adequado para acomoda-lo. Com 2 anos de uso, ele já estará obsoleto. Ao passo que, alugando o Servidor na nuvem, em 02 anos gastará menos de R$ 720,00 - o que não daria para cobrir nem a conta de luz, caso queira deixa-lo ligado full time.

Ideal para quem quer criar laboratórios avançados, para estudar para Certificações como CCNA, CCNP e CCIE:

Com Cisco IOL, você consegue montar cenários complexos com 20, 30, 40 equipamentos ou mais, utilizando pouca memória RAM, graças ao recuso UKSM que poupa recursos da máquina quando se utiliza várias instâncias de uma mesma imagem

Como funciona a Locação?

01) Faça a Assinatura do Serviço pelo Link abaixo, vc receberá por e-mail um usuário e senha para poder acessar o Servidor, bem como o nome da pasta onde seus laboratórios devem ser criados

02) Para usufruir mais e melhor do Servidor, podemos fornecer sugestões de Labs para que vc utilize em seus Estudos, basta responder a pesquisa que enviaremos logo após a realização da Assinatura

03) Você pode cancelar a assinatura a qualquer momento via PagSeguro, os valores do mês corrente não serão cobrados (exceto o do primeiro mês, que corresponde ao pagamento do setup de seu ambiente)

Basta usar o Botão de Pagamento abaixo para aderir ao programa, as instruções de acesso serão enviadas por e-mail







Importante: Nesta versão Beta, o Servidor está sujeito a 10% de Indisponibilidade

16 de fev de 2017

Novos Crachás Digitais da Cisco


Agora os Certificados Cisco podem publicar suas Credenciais pelo site da Acclaim.

A Acclaim é uma empresa que mantém uma plataforma online que recebe as credenciais das empresas certificadoras e permite a divulgação dos mesmos pelas médias sociais (Facebook, Twitter e Linkedin). Como é a Entidade Certificadora, e não o usuário, quem publica as credenciais, isto dá uma maior segurança e confiabilidade das informações propagadas pela Rede.

Para isso, o profissional precisa ter uma conta criada para essa funcionalidade, como, por exemplo:

https://www.youracclaim.com/user/adilson-florentino

Além da Cisco, a Acclaim publica as credenciais da Juniper, conforme o Flyner Portugal, do grupo CCNP_@googlegroups.com, gentilmente me mostrou ontem. Aliás, só pude escrever este Post graças a ajuda dele!

Mais alguém ai recebeu nos últimos dias o convite para publicar suas Certificações Cisco na Acclaim ???

Abs,

15 de fev de 2017

Fim dos endereços IPv4 na América Latina


Acabei de receber o aviso do NIC.br

Olá Pessoal,


Tudo bem? Acabou de ser anunciado o fim da fase 2 do esgotamento de endereços IPv4 no LACNIC. Agora, somente novos membros (novas empresas que não receberam nenhuma alocação prévia do LACNIC) poderão solicitar, apenas uma vez, uma alocação de tamanho máximo /22 e mínimo de /24.


Amanhã (16/02/2017) as 14:00 (horário de brasília), faremos uma transmissão ao vivo explicando todas as mudanças e o que isso afeta os provedores. Não perca a oportunidade de tirar suas dúvidas !!! Em breve mandaremos o link para acesso.

Segue o email do LACNIC no corpo do email.

Abs,

Eduardo Barasal Morales

Prezados membros de LACNIC,

Como vinha sendo planejado há vários anos, foi atingida a Fase 3 do período de esgotamento do protocolo IPv4, ativando assim o ponto 11.1 do
manual de políticas.

Da fase 3, apenas poderão receber espaço IPv4 e por única vez, todas as organizações que ainda não tenham recebido espaço IPv4 designado por
LACNIC, em que a designação máxima será de um bloco de prefixo /22 e mínima de 1 /24. O número de endereços reservados para esta fase é de
4.7 milhões de IP, pouco mais de 1 /10. Note-se que o número de endereços IPv4 para a fase 3 tende a aumentar já que, de acordo com o
manual de políticas, todo espaço devolvido e recuperado será reservado para esta fase, como o espaço pós-esgotamento recebido da IANA.

13 de fev de 2017

Agora Sou... CCIE WRITTEN !!!


Hoje a tarde comecei a minha caminhada para a Certificação CCIE Routing & Switching - Passei no Exame Teórico!

Foram 841 de um mínimo de 804 (o Score mínimo varia de acordo com as questões selecionadas para o candidato). Agora tenho 18 meses para encarar o Exame Prático, cujo preço deve estar ainda mais salgado depois que a Cisco deu um aumento geral nos preços de suas Certificações.

Achei o nível das questões muito bom, apesar de não ter lab, 100 questões de multipla escolha mais questões de Drag and Drop em 150 minutos dábastante trabalho. Para mim, os maiores desafios foram Multicast e as Novas Tecnologias inseridas na versão 5.1 do Exame (SDN e Afins).

Agradeço a minha esposa Márcia pelo carinho e compreensão e também a todos os amigos que estão juntos nesta caminhada, em especial ao Bruno Nunes e ao Fernando Takeda, que muito contribuiram com materiais, dicas de fóruns e princialmente... Apoio! ;)

31 de jan de 2017

UnetLab/EVE Expert - Construindo laboratórios profissionais com UnetLab/EVE na Plataforma ESXI


Objetivos:

- Demonstrar como criar laboratórios básicos e avançados no UnetLab/EVE rodando no Ambiente ESXI;
- Capacitar os alunos a personalizar as VMs utilizadas em seus labs de forma a atender necessidades específicas de sua empresa;
- Otimizar o Emulador dentro do Ambiente ESXI de forma a tirar o maior proveito dos recursos do Sistema Operacional.

Público-Alvo:

Consultores e demais Profissionais da Área de Redes de Computadores e Segurança interessados em criar cenários Web-Based para suas Emulações e Prototipação de Ambientes Reais

Conteúdo Programático:

- Conhecendo o Ambiente ESXI (Criação, Importação e Exportação de VMs, uso do VSWITCH, gerenciamento de Interfaces);
- Dimensionamento do Servidor ESXI de acordo com as necessidades de Emulação;
- Criação e Gerenciamento de máquinas virtuais dentro do UnetLAb-EVE/ESXI
- Geração de Imagens QEMU Personalizadas
- Troubleshooting (do Ambiente ESXI e do UnetLab/EVE).

Carga Horária: 16 horas

Quando: Dias 16 e 17 de Fevereiro de 2017, das 09:00 as 18:00

Onde: Rua Marquês de Itu, 408 – Conjunto 24 – Vila Buarque - São Paulo - SP (Próximo ao Metrô República do Metrô)

Investimento: R$ 899,00

Diferenciais:

- 02 Instrutores em Sala de Aula
- Certificado de Participação
- Suporte Online no Ambiente NetFindersBrasil por 120 dias após o término do Curso
- Extensa Lista de Máquinas Virtuais já Compiladas e Prontas para Uso


Matriculas e Maiores Informações: adilson.aflorentino@eamsoft.com.br


Relação das Imagens compiladas para o curso:

DYNAMIPS (CISCO IOS EMULATION)
c7200-adventerprisek9-mz.152-4.S6 (supported cards: PA-FE-TX, PA-4E, PA-8E)
c3725-adventerprisek9-mz.124-15.T14 (supported cards: NM-1FE-TX, NM-16ESW)
c1710-bk9no3r2sy-mz.124-23
Other images from the above series should work too

IOL (IOS ON LINUX ALSO KNOWN AS IOU)

L2-ADVENTERPRISE-M-15.1-20131216.bin
L2-ADVENTERPRISE-M-15.1-20140814.bin
L2-IPBASEK9-M-15.1-20130726.bin
L3-ADVENTERPRISEK9-M-15.4-1T.bin
L3-ADVENTERPRISEK9-M-15.4-2T.bin
L3-ADVIPSERVICES-M-15.1-2.9S.bin
And others

QEMU

Cisco ASA 8.0.2 (Singe and Multi Context)
Cisco ASA 8.4.2 (Support Multi Context)
Cisco ASA 9.1.15 (Support Multi Context)
Cisco ASAv (ver 9.3.2.200; 9.4.1; 9.5.1)
Cisco ACS (ver 5.7)
Cisco CDA (ver 1.0.0.011)
Cisco IPS - cips (ver 7.0-8)
Cisco ISE (ver 1.2)
Cisco vWAAS (ver 5.5.3)
Cisco WSA virtual appliance - coeus (ver 8-6-0-025-S000V)
Cisco CSR - csr1000v (ver 9.03.13.01.S.154-3.S1; 9.03.14.01.S.155-1.S1-std)
Cisco NX-OSv - titanium (ver 7.1.0.ZD.363; 7.2.0.ZD.0.120)
Cisco vIOS - vios-adventerprisek9 (ver 15.4.3M L3; 15.5.2 L3)
Cisco vIOS L2 - viosl2-adventerprisek9 (ver 15.2.411)
Cisco vNAM (ver 6.2.1)
Cisco Sourcefire - sourcefire (ver 5.4.0.763)
Cisco Wireless controller - vwlc (ver K9-8-0-100-0)
Cisco XRv - xrv-k9 (ver 5.2.2 - 5.3.2)
A10 Networks vThunder Virtual Appliance - a10-vthunder (ver 2.7.1-P3-b76)
Alcatel 7750 virtual service router - timos (ver 12.0.R6)
Arista networks switches (ver 4.14.2F; 4.14.5F; 4.15.0F)
Aruba Networks security - clearpass (ver 6.4.0.66263)
Brocade Virtual ADX - brocadevadx (ver 03.1.01)
Citrix Netscaler VPX virtual - nsvpx (ver 10.5.54.9008)
Checkpoint Firewall - cpsg (ver R77-20)
Cumulus VX
Extreme Networks virtual - extremexos (ver 15.3.2)
F5 BIG-IP LM - bigip (ver 11.6.0)
Fortinet virtual FW - fortinet (ver 5.2.2; 5.2.3_build670)
HP virtual router - hpvsr (ver 7.1.049P1; 7.10.R0204P01)
Juniper Networks M series router - olive (ver 12.3R8.7)
Juniper Networks vMX router - vmx (ver 14.1R1.10-domestic; 14.1R4.8-domestic)
Juniper Networks vSRX FW - vsrx (ver 12.1X46-D25.7-domestic)
Mikrotik (ver 6.30.2)
Ostinato Traffic Generator
Palo Alto virtual Firewall - paloalto (ver 6.1.0)
S-Terra Firewall
VyOS - vyos (ver vyos-1.1.6-amd64)
MS Windows 7
MS Windows XP
MS Windows Server 2008R2
MS Windows Server 2003 and 2003 R2
Various liveCD Linux images (eg. tinycore, damnsmalllinux, slax)

30 de jan de 2017

Entrevista com Michael Yandulov - Lider do Projeto UnetLab/EVE


Neste fim de semana conversei com o Michael Yandulov, um dos desenvolvedores do UnetLab/EVE e atual Líder do Projeto. Perguntei a ele se poderia nos conceder uma entrevista sobre o EVE, que eu considero uma verdadeira revolução em matéria de Simuladores de Rede.

O EVE é na verdade a nova versão do UnetLab, que por sua vez é uma melhoria do IOU Web. O Emulated Virtual Environment, que ainda está hoje na versão Alpha, promete recursos incríveis como Acesso direto a console via Browser, laboratórios Multiusuário, maior economia de memória para labs com muitas VMs de um só produto e muito mais.

Até sexta-feira, eu e o Bruno Nunes estaremos recolhendo sugestões de perguntas para o Michael, vamos compilar cerca de 10 delas e enviar para ele num arquivo .DOC - publicaremos na integra as respostas (em português e inglês)

O que vc gostaria de perguntar ao Michael acerca do UnetLab/EVE ??? - Participe deixando nos comentários deste Post suas questões.

Abs,


Michael Yandulov - Arquiteto de Redes Senior - Israel - IBM
Team Leader - http://www.unetlab.com/

Especialidades:
•Enterprise & Data Centers design integration, and optimization
•IP Routing: BGP, IS-IS ,EIGRP, OSPF
•MPLS L2/L3 VPNs ,AToM, MP-BGP
•QoS:Shaping and Policing
•L4-7 Server Load Balancing (SLB)
•Multicast: PIM (Sparse and Dense mode), MSDP
•IPv6
•High Availability


Plataformas de Rede e Ferramentas de Trbalho:
Cisco Routers: ASR1000,76xx,72xx,3900, 29xx, 19xx, 8xx
Cisco Switches: 65xx,45xx,3750, 3560,3550, .
Brocade Routers and Switches: VDX, FCX, ICX
Juniper Routers:J-Series and M-Series
Juniper Switches:E-Series.
Firewalls: ASA55xx,SRX-Series,SSG-Series,Fortigate-Series
Load balancers: Cisco ACE modules,CSM Modules,Alteon,Brocade ADX, Haproxy, F5 LTM
Miscellaneous: SA2500,MAG4610,F5 Link Contoller, Vyatta
Software: TACACS+, Radius,Zabbix,Cacti,NetFlow
OS: Windows, Linux
Virtualisation: VMware, Vmware-NSX, Xen , Hyper-V

24 de jan de 2017

Curso de Boas Práticas em BGP e Criação de PTTs em Março de 2017


Logo após o Carnaval, o NetFindersBrasil oferece este treinamento voltado a Provedores de Acesso Internet. O evento ocorre na região central de São Paulo. São apenas 10 vagas, à um valor promocional de R$ 1.590,00.

O curso será ministrado quarta, quinta e sexta, das 9:00 as 18:00, com intervalo de 15 minutos para coffee-breaks. O pagamento pode ser parcelado no Cartão de Crédito via PagSeguro.

◦Quando: dias 01/03/2017, 02/03/2017 e 03/03/2017, sempre das 09:00hs às 18:00hs

◦Onde: Rua Marquês de Itu, 408 – Conjunto 24 (próximo a Estação República do Metrô)

◦Quanto: R$ 1.590,00 (Podendo ser parcelado no Cartão de Crédito via PagSeguro)

◦Diferenciais:

- Instrutor com mais de 15 anos de experiência na área, sendo que desde julho de 2010 vem atuando como Instrutor Externo nos cursos promovidos pelo NIC.br - Núcleo de Informação e Coordenação do Ponto BR - braço operacional do CGI.BR - Comitê Gestor da Internet no Brasil

- Plantão de Dúvidas via Fórums de Aula em Servidor Moodle por 120 dias após o término das Aulas Presenciais

- Laboratórios usando imagens de roteadores Cisco (IOS)

◦Pré-requisitos: Não é necessário conhecimento prévio de BGP, basta conhecer redes IP convencionais. O curso irá abordar como implementar BGP em um backbone IP e como configurar BGP Multihoming em pequenos ASNs.

◦Importante: O aluno deverá trazer notebook próprio para a realização dos Labs. Utilizaremos o emulador de IOS GNS3 com topologias que exigem uma máquina com bom poder de processamento, mínimo I3 com 4 giga de RAM ou equivalente

◦Carga horária: 24 horas (3 sessões de 8 horas cada – Quarta, Quinta e Sexta)

◦Conteúdo Programático:

Aula 01
- Introdução ao protocolo BGP
-Principais Atributos:
- Utilizando atributo weight
- Utilizando atributo Local Preference
- Utilizando atributo AS-Path (Prepend)
- Utilizando atributo MED
- Utilizando communities

Aula 02
- Divisão e Anúncio de Blocos IPv4 e IPv6
- Criação de Politicas AS-IN e AS-OUT
- Uso de Route-Reflectors
- Uso de BGP Confederation

Aula 03
- Introdução aos Pontos de Troca de Tráfego (IX)
- Criação de VLANs para Acordos de Troca Multilateral (ATM) e Unilateral
- Politicas de Quarentena
- Criação de Route-Servers e Looking-Glass no PTT

Os interessados devem enviar e-mail solicitando instruções de matricula para:

adilson.aflorentino@eamsoft.com.br

◦Inscrições Abertas por tempo limitado: apenas 10 vagas. Garanta já a sua !!!

9 de jan de 2017

Oportunidades para trabalhar como FreeLance - Competição Global!


Site cadastra Profissionais do mundo todo para atuar em Projetos de TI.

Profissionais CCNP oferecendo seus serviços a 16 dólares a hora, CCIEs por apenas... 35 dólares! No mundo globalizado pode-se contratar profissionais de qualquer lugar, nesta Lista, Indianos e Chineses tem a fama de oferecer mão-de-obra barata, mas o barato pode sair caro, pois nem sempre o profissional é realmente qualificado e Certificações sozinhas não resolvem os problemas do mundo real.

Na Upwork vc encontra pessoas dos mais diversos locais e perfis, nem todo mundo se vende barato não, tem gente cobrando 100 dólares ou mais a hora técnica. Para se cadastrar, é muito simples, depois é só procurar por algum projeto no qual vc tenha os skills necessários para se dar e construir um Perfil com bom histórico no Site.

Um bom nível de Inglês ajuda muito para quem tem interesse em divulgar seus serviços por lá. Mesmo que vc não tenha tempo ou interesse neste tipo de atividade, acho interessante analisar como os profissionais montam seus mini-curriculum e procuram vender seu peixe!

Have Fun: https://www.upwork.com/o/profiles/browse/?q=cisco

Obs: Eu direcionei a pesquisa para Cisco, mas vc pode procurar bicos de praticamente qualquer tecnologia

8 de jan de 2017

Rodando EIGRP em VMs com Quagga


Em maio de 2013, a Cisco publicou uma RFC descrevendo o funcionamento do protocolo EIGRP. Agora já podemos testar seu funcionamento numa máquina rodando Quagga.

Um dos escritores da RFC 7868, Peter Paluch, CCIE e professor da Universidade de Zilina, nas Eslováquia, desenvolveu, juntamente com seus alunos, um protótipo do EIGRP para rodar em máquinas Linux com Quagga.

Vc pode fazer o download do arquivo .VMDK e rodar o mesmo via Qemu no GNS3 clicando aqui. Montei a topologia acima para testes, pude constatar que ainda há alguns bugs para serem corrigidos (em alguns momentos o EIGRP não consegue repassar as rotas ´criadas para o kernel Linux, ao criar interfaces loopbacks novas elas não são reconhecidas, etc) mas, de um modo geral, a implementação está bem próxima do protocolo proprietário da Cisco e, apesar de ainda não estar suficientemente madura para ser colocada em produção, é uma excelente ferramenta didática para quem quer utilizar o EIGRP no futuro sem necessariamente adquirir uma caixa Cisco.

Para quem não sabe, o protocolo EIGRP tem algums recursos que seu concorrente direto, o OSPF, ainda não possui, tais como a possibilidade de manter uma rota backup (Feasible Successor) de sobreaviso para que, na falta do link principal, esta seja instalada na tabela de rotas sem causar indisponibilidade e também provê balanceamento de carga por caminhos desiguais (links com bandas diferentes podem ser usados, ao mesmo tempo, e com cargas desiguais sendo transportadas por ele).

Eu não sou progragramador, mas se alguém da Comunidade Open-Source se interessar pelo Projeto e puder ajudar, creio que seria uma contribuição fantástica para o mundo dos Service Providers ter o EIGRP rodando perfeitamente no Quagga.

O repositório com todo o histórico de atualizações deste projeto encontra-se em:

https://github.com/janovic/Quagga-EIGRP/tree/EIGRP-Development

Um teste similar foi feito ano passado com esta VM no Blog abaixo:

http://brezular.com/2016/09/02/quagga-routing-software-with-eigrp-routing-protocol/

Segue abaixo a Lista de Comandos que utilizei nos Testes: (obs: usuário e senha usados na VM = root, senhas nos processos do Zebra e do EIGRP = quagga)

! Quagga-EIGRP1 - telnet localhost 2601
ena
conf t
interface eth0
ip address 192.168.1.1/30
no shutdown
interface eth1
ip address 192.168.1.10/30
no shutdown
interface lo1
ip address 10.1.1.1/24
interface lo2
ip address 10.1.2.1/24
interface lo3
ip address 10.1.3.1/24
end
wr

! Quagga-EIGRP1 - telnet localhost 2609
ena
conf t
router eigrp 1
network 192.168.1.0/24
network 10.1.0.0/16
end
wr

! Quagga-EIGRP2 - telnet localhost 2601
ena
conf t
interface eth0
ip address 192.168.1.5/30
no shutdown
interface eth1
ip address 192.168.1.2/30
no shutdown
end
wr

! Quagga-EIGRP-EIGRP2 - telnet localhost 2609
ena
conf t
router eigrp 1
network 192.168.1.0/24
end
wr

! Quagga-EIGRP3 - telnet localhost 2601
ena
conf t
interface eth0
ip address 192.168.1.9/30
no shutdown
interface eth1
ip address 192.168.1.6/30
no shutdown
interface lo5
ip address 10.1.5.1/24
interface lo6
ip address 10.1.6.1/24
interface lo7
ip address 10.1.7.1/24
end
wr

! Quagga-EIGRP3 - telnet localhost 2609
router eigrp 1
network 192.168.1.0/24
network 10.1.0.0/16
end
wr

LinkWithin

Related Posts with Thumbnails